<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0" /><meta name="HandheldFriendly" content="true"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="date=no"><meta name="format-detection" content="address=no"><meta name="format-detection" content="email=no"><meta name="copyright" content="UNILAD"><meta property="article:published_time" content="2019-09-07T18:38:25.000Z" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta property="fb:app_id" content="1760576327287122" /><meta property="fb:app_id" content="928163853866873"><meta property="fb:pages" content="146505212039213"><meta property="fb:pages" content="1673693016241746"><meta property="fb:pages" content="1648609298801884"><meta property="fb:pages" content="1648609298801884"><meta property="fb:pages" content="166103230401227"><meta property="fb:pages" content="1045047145508132"><meta property="fb:pages" content="545558485611836"><meta property="fb:pages" content="1551985785101226"><meta property="fb:pages" content="659974074026473"><meta property="fb:pages" content="222964178047232"><link rel="alternate" type="application/rss+xml" title="UNILAD &raquo; Feed" href="https://www.unilad.co.uk/feed/" /><link rel="shortcut icon" href="/favicon.ico" type="image/ico" /><link rel="dns-prefetch" href="//cdn.unilad.co.uk" /><link rel="dns-prefetch" href="//cdn-r1.unilad.co.uk" /><link rel="dns-prefetch" href="//cdn-r2.unilad.co.uk" /> <script type="text/javascript">var isMobile = false;
        if( /Android|webOS|iPhone|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
            isMobile = true;
        }</script> <script type="text/javascript" async=true>var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === "string";
            var json;
            if(msgIsString) {
            json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {"__cmpReturn": {
                "returnValue": retValue,
                "success": success,
                "callId": i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
                "cmpLoaded": false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Initial Screen Purpose Link Text': 'Manage Cookies',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'UNILAD',
        'Display Persistent Consent Link': false,
        'Default Value for Toggles': 'on',
        'Publisher Logo': 'https://www.unilad.co.uk/wp-content/uploads/2017/05/logo-unilad.png',
        'No Option': false,
        });</script> <style>.qc-cmp-button{background-color:#000000!important;border-color:#000000!important}.qc-cmp-button:hover{background-color:transparent!important;border-color:#000000!important}.qc-cmp-alt-action,.qc-cmp-link{color:#000000!important}.qc-cmp-button{color:#999999!important}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title{color:#333333!important}.qc-cmp-ui a,.qc-cmp-ui .qc-cmp-alt-action{color:#4992d3!important}</style><title>Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet</title><link rel="canonical" href="https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet" /><meta property="og:description" content="A pair of plane passengers were apparently caught with their pants down, figuratively speaking, after being caught &#8216;joining the mile high club&#8217;. It&#8217;s not the first time it&#8217;s happened and it won&#8217;t be the last, but thanks to the good old internet and the age of social media, you can guarantee it&#8217;ll be shared online. ..." /><meta property="og:url" content="https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" /><meta property="og:site_name" content="UNILAD" /><meta property="article:publisher" content="https://www.facebook.com/uniladmag/" /><meta property="article:tag" content="couple" /><meta property="article:tag" content="mile high" /><meta property="article:tag" content="mile high club" /><meta property="article:tag" content="plane" /><meta property="article:tag" content="sex" /><meta property="article:tag" content="toilet" /><meta property="article:section" content="Life" /><meta property="article:published_time" content="2019-09-07T17:38:25+00:00" /><meta property="og:image" content="https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb.jpg" /><meta property="og:image:secure_url" content="https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta property="og:image:alt" content="Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A pair of plane passengers were apparently caught with their pants down, figuratively speaking, after being caught &#8216;joining the mile high club&#8217;. It&#8217;s not the first time it&#8217;s happened and it won&#8217;t be the last, but thanks to the good old internet and the age of social media, you can guarantee it&#8217;ll be shared online. ..." /><meta name="twitter:title" content="Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet" /><meta name="twitter:site" content="@unilad" /><meta name="twitter:image" content="https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb.jpg" /><meta name="twitter:creator" content="@unilad" /><link rel='dns-prefetch' href='//s.w.org' /> <script>/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();</script><link rel='stylesheet' id='wp-block-library-css' href='https://www.unilad.co.uk/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><link rel='stylesheet' id='media-credit-css' href='https://www.unilad.co.uk/wp-content/cache/busting/1/wp-content/plugins/media-credit/public/css/media-credit-3.2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='css-css' href='https://www.unilad.co.uk/wp-content/themes/unilad/css/app.css?ulv=4.2.25&#038;' type='text/css' media='all' /> <!--[if lte IE 9]><link rel='stylesheet' id='my-theme-old-ie-css'  href='https://www.unilad.co.uk/wp-content/themes/unilad/css/old-ie.css?ulv=4.2.25&#038;ver=5.2.2' type='text/css' media='all' /> <![endif]--><link rel="alternate" type="application/json+oembed" href="https://www.unilad.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unilad.co.uk%2Flife%2Fcouple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.unilad.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.unilad.co.uk%2Flife%2Fcouple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet%2F&#038;format=xml" /> <script type="application/ld+json" class="saswp-schema-markup-output">[{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.unilad.co.uk\/#Organization","name":"UNILAD","url":"https:\/\/www.unilad.co.uk\/","sameAs":[["https:\/\/www.facebook.com\/uniladmag\/"],["https:\/\/twitter.com\/UNILAD"],["https:\/\/www.instagram.com\/unilad\/"],["https:\/\/www.youtube.com\/channel\/UCnQWRzqPuCpOw0aJ4HwQjIQ"],["https:\/\/www.linkedin.com\/company\/theladbible-group\/"],["https:\/\/en.wikipedia.org\/wiki\/UNILAD"],["https:\/\/www.wikidata.org\/wiki\/Q7884667"]],"logo":{"@type":"ImageObject","url":"https:\/\/www.unilad.co.uk\/wp-content\/uploads\/2019\/07\/unilad-logo.jpg","width":"768","height":"432"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"+44 0161 228 7637","url":"https:\/\/www.unilad.co.uk\/about\/"}}]</script> <link rel="amphtml" href="https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/amp/"> <script>// Commit this
    var unilad_prebid = true;</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NR6TKXG');</script> <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"c8ee9446-97ed-462f-a5e9-1af66c8e9104","f05d67f8-98e8-4ac4-a9e8-8596bf03a14d",{});
    permutive.addon('web', {
        page: {
                        type: 'article',
            article: {
                title: 'Couple Caught  Joining Mile High Club  After Spending 10 Minutes In Toilet',
                id: '703397',
                type: 'life',
                author: 'Charlie Cocksedge',
                categories: ["Life"],
                tags: ["couple","mile high","mile high club","plane","sex","toilet"],
                imageCount: 4,
                wordCount: 488,
                publishedAt: '2019-09-07T18:38:25.000Z',
                modifiedAt: '2019-09-07T18:38:25.000Z',
                watson : {
                	entityNames: '$alchemy_entity_names',
                	taxonomyLabels: '$alchemy_taxonomy_labels',
                	taxonomy: '$alchemy_taxonomy',
                	keywords: '$alchemy_keywords',
                	entities: '$alchemy_entities',
                	concepts: '$alchemy_concepts',
					emotion: '$alchemy_document_emotion',
					sentiment: '$alchemy_document_sentiment'
                }
            }
                    }
    });</script> <script async src="https://cdn.permutive.com/c8ee9446-97ed-462f-a5e9-1af66c8e9104-web.js"></script> <script type="text/javascript">var gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://unilad-uk.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');</script> <script type="text/javascript" src="//ads.rubiconproject.com/prebid/14664.js"></script>     <script>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</script>     <script>        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            if (googletag.pubads().getTargeting('permutive').length === 0) {
                var kvs = localStorage.getItem('_pdfps');
                googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
            }
        });
        pbjs.que.push(function() {
            pbjs.setConfig({
                priceGranularity: "high",
                enableSendAllBids: true,
                sizeConfig: [{
                    'mediaQuery': '(min-width: 0px) and (max-width: 729px)',
                    'sizesSupported': [
                        [300, 250]
                    ],
                    'labels': ['phone']
                }, {
                    'mediaQuery': '(min-width: 728px)',
                    'sizesSupported': [
                        [970, 250],
                        [300, 250],
                        [300, 600]
                    ],
                    'labels': ['tablet', 'desktop']
                }]
            });
            pbjs.addAdUnits(adUnits);
            pbjs.requestBids({
                bidsBackHandler: sendAdserverRequest
            });
        });

        function sendAdserverRequest() {
            if (pbjs.adserverRequestSent) return;
            pbjs.adserverRequestSent = true;
            googletag.cmd.push(function() {
                pbjs.que.push(function() {
                    pbjs.setTargetingForGPTAsync();
                    googletag.pubads().refresh();
                });
            });
        }
       
   </script> <script id='ias-%%CACHEBUSTER%%'>(function() {
            var iasScriptUrl, hiddenFrame, hiddenDoc, where, domain;
            iasScriptUrl = '//pixel.adsafeprotected.com/jload?anId=930425&campId=%%WIDTH%%x%%HEIGHT%%&pubId=%eadv!&chanId=%epid!&placementId=%eaid!&pubCreative=%ecid!&pubOrder=%ebuy!&cb=%%CACHEBUSTER%%&adsafe_par&impId=%%PATTERN:id%%';
            hiddenFrame = document.createElement('iframe');
            (hiddenFrame.frameElement || hiddenFrame).style.cssText = "width: 0; height: 0; border: 0; display: none;";
            hiddenFrame.src = 'javascript:false';
            where = document.getElementById('ias-%%CACHEBUSTER%%');
            where.parentNode.insertBefore(hiddenFrame, where);
            try {
                hiddenDoc = hiddenFrame.contentWindow.document
            } catch (e) {
                domain = document.domain;
                hiddenFrame.src = "javascript:var d=document.open();d.domain='" + domain + "';void(0);";
                hiddenDoc = hiddenFrame.contentWindow.document
            }
            hiddenDoc.open().write('<body onload="' + 'window.__IntegralASUseFIF = true; ' + 'var js = document.createElement(\'script\');' + 'js.src = \'' + iasScriptUrl + '\';' + 'document.body.appendChild(js);">');
            hiddenDoc.close()
        })();</script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.unilad.3019.js"></script> <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script> <script type='text/javascript'>var width = document.documentElement.clientWidth;
        var fn_pageskin = "false";
        if (screen.width >= 1380) { fn_pageskin = "true"; } googletag.pubads().setTargeting("inskin_yes",fn_pageskin);

                googletag.pubads().setTargeting("category_life","true");
        
        googletag.cmd.push(function() {
            if (typeof rubicontag !== 'undefined') {
                var segments = (function(){var b=new RegExp(encodeURIComponent('_prps')+'=([^;]+)'),c=b.exec(document.cookie);return null!==c?decodeURIComponent(c[1]):null})();
                rubicontag.setFPI('permutiveSegments', segments ? JSON.parse(segments).join(',') : '');
            }
            googletag.defineSlot('/66393171/Jordans1x1', [1, 1], 'Jordans1x1').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
            googletag.defineSlot('/66393171/URTPB', [5, 5], 'div-gpt-ad-1494604518117-0').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
            googletag.defineSlot('/66393171/1x1', [1, 1], '11_DFP').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
            if (width >= 0 && width < 768){
                googletag.defineSlot('/66393171/RXPLUnit', [300, 250], 'div-gpt-ad-1480592127963-0').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
                googletag.defineSlot('/66393171/RX_INCONTENT_MPU', [300, 250], 'div-gpt-ad-1477418482414-0').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
                googletag.defineSlot('/66393171/RX_INCONTENT_MPU2', [[300, 250], [1, 1]], 'div-gpt-ad-1477425969097-0').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
                googletag.defineSlot('/66393171/RX_INCONTENT_MPU3', [300, 250], 'div-gpt-ad-1478299608650-0').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
                googletag.defineSlot('/66393171/320StickyBanner', [320, 50], 'div-gpt-ad-1509555656115-0').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
            } else if (width >= 768) {
                googletag.defineSlot('/66393171/HPU', [[300, 250], [300, 600]], 'Sidebar_DFP').set('ad_position', 'sidebar').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
            }

            if(width >= 970){
                googletag.defineSlot('/66393171/Head-Articles', [970, 250], 'Head_Article_DFP').set('ad_position', 'header').addService(googletag.pubads()).setTargeting('contentId', 703397 || '');
            }

            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();

            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                // Set the height of the header ad
                if (event.slot.get('ad_position') === 'header') {
                    adHeaderHeight = event.size[1];
                    document.getElementById('header-ad').style.height = adHeaderHeight+"px";
                }

                // Set the height of the header ad
                if (event.slot.get('ad_position') === 'sidebar') {
                    adSidebarHeight = event.size[1];
                    //document.getElementById('header-ad').style.height = adHeaderHeight+"px";
                }
            });
        });</script> <script>setTimeout(function() {
            sendAdserverRequest();
        }, PREBID_TIMEOUT);</script> <script>var perma = 'https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/';
        var isHome = 'false';
        var isSingle = 'true';
        var isPreview = 'false';</script> </head><body class="post-template-default single single-post postid-703397 single-format-standard"> <script>window.fbAsyncInit = function() {
        FB.init({
          appId      : '1760576327287122',
          cookie     : true,
          xfbml      : true,
          version    : 'v2.10'
        });

        FB.AppEvents.logPageView();

      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));</script> <noscript><iframe src="about:blank" height="0" width="0" style="display:none;visibility:hidden" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.googletagmanager.com/ns.html?id=GTM-NR6TKXG"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NR6TKXG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript><div id='11_DFP' class="dfp1x1"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('11_DFP'); });</script> </div><div id='Jordans1x1' class="dfp1x1"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Jordans1x1'); });</script> </div><nav id="side-nav"><ul id="nav-list" class="nav-list"><li id="menu-item-46875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46875"><a href="https://www.unilad.co.uk/submit/video/">Submit Video</a></li><li id="menu-item-356140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356140"><a href="https://www.unilad.co.uk/submit/picture/">Submit Picture</a></li><li id="menu-item-643468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643468"><a href="https://www.unilad.co.uk/animals/">Animals</a></li><li id="menu-item-643469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643469"><a href="https://www.unilad.co.uk/celebrity/">Celebrity</a></li><li id="menu-item-179936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179936"><a href="https://www.unilad.co.uk/film-and-tv/">Film and TV</a></li><li id="menu-item-643470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643470"><a href="https://www.unilad.co.uk/fashion/">Fashion</a></li><li id="menu-item-161280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161280"><a href="https://www.unilad.co.uk/food/">Food</a></li><li id="menu-item-52707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52707"><a href="https://www.unilad.co.uk/gaming/">Gaming</a></li><li id="menu-item-179931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179931"><a href="https://www.unilad.co.uk/health/">Health</a></li><li id="menu-item-643471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-643471"><a href="https://www.unilad.co.uk/life/">Life</a></li><li id="menu-item-179933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179933"><a href="https://www.unilad.co.uk/music/">Music</a></li><li id="menu-item-99491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99491"><a href="https://www.unilad.co.uk/news/">News</a></li><li id="menu-item-179935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179935"><a href="https://www.unilad.co.uk/science/">Science</a></li><li id="menu-item-277249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277249"><a href="https://www.unilad.co.uk/sport/">Sport</a></li><li id="menu-item-171647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171647"><a href="https://www.unilad.co.uk/technology/">Tech</a></li><li id="menu-item-179937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179937"><a href="https://www.unilad.co.uk/viral/">Viral</a></li><li id="menu-item-633993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633993"><a href="https://www.unilad.co.uk/about/">About &#038; Contact</a></li><li id="menu-item-697760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697760"><a href="http://www.ladbiblegroup.com/privacy-cookies/" target="_blank" rel="nofollow">Privacy Policy</a></li><li id="menu-item-621138" class="ul-qc-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-621138"><a title="Change Privacy Settings" href="https://www.unilad.co.uk">Privacy Settings</a></li><li id="menu-item-22106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22106"><a href="https://www.unilad.co.uk/terms-use/">Terms Of Use</a></li></ul></nav><div id="site-wrapper"><nav id="nav" role="navigation"><div class="container"><div class="nav-container"><div class="nav-menu-control js-slideout-toggle"><div class="nav-icon"> <span></span> <span></span> <span></span> <span></span></div></div><div class="menu-wrapper"> <a class="logo" href="/"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 5430.5 1243.3" xml:space="preserve"> <g> <path class="st0" d="M735.8,801.6c0,155.5-83,233.3-249,233.3c-71.2,0-126.1-21.7-164.8-65.1C283.4,926.3,264,867.3,264,792.5V0.5
H0V816c0,144.7,44,252,132,321.9c88,69.9,207.5,104.9,358.6,104.9c163.5,0,289.6-37.1,378.2-111.2c88.6-74.1,132.9-184.1,132.9-330
V0.5H735.9L735.8,801.6L735.8,801.6z" /> <polygon class="st0" points="1844.3,799.5 1350,0 1074.8,0 1074.8,1243.3 1316.3,1243.3 1316.3,408.2 1848.1,1243.3 2087.7,1243.3
2087.7,0 1844.3,0 	" /> <rect x="2149.1" class="st0" width="260.3" height="1243.3" /> <path class="st0" d="M5387.4,353c-28.7-74.9-68.3-138.6-118.9-191C5218,109.5,5157.1,69.3,5086,41.2
c-71.1-28.1-148.6-42.1-232.2-42.1h-481.2v1083.8L3990.6-0.9h-301.5l-363.6,1018.6H2738V0.9h-260.2v1243.3l1042.9-1.9l88-256.5
h458.7l78.7,256.5h226.5h56.2h464.3c79.9,0,152.9-15.3,219.1-45.9c66.1-30.6,122.9-73.6,170.4-129.2
c47.4-55.6,83.9-122.3,109.5-200.4c25.6-78,38.4-164.4,38.4-259.3C5430.5,512.7,5416.1,427.8,5387.4,353z M3676.1,772.3L3835.2,278
h1.9l155.4,494.3H3676.1z M5087.8,925c-51.2,70.5-133.6,105.8-247.2,105.8h-215.3V214.4h192.8c62.4,0,115.5,7.2,159.2,21.5
c43.7,14.4,79.6,37.4,107.7,69.3c28.1,31.8,48.4,72.7,60.8,122.6c12.5,49.9,18.8,109.8,18.8,179.7
C5164.6,748.6,5139,854.4,5087.8,925z" /> </g> </svg> </a><ul id="menu-categories" class="horizontal-list"><li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99492"><a href="https://www.unilad.co.uk/news/">News</a></li><li id="menu-item-643802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643802"><a href="https://www.unilad.co.uk/film-and-tv/">Film &#038; TV</a></li><li id="menu-item-179942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179942"><a href="https://www.unilad.co.uk/music/">Music</a></li><li id="menu-item-171648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171648"><a href="https://www.unilad.co.uk/technology/">Tech</a></li><li id="menu-item-153101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153101"><a href="#" target="_blank" rel="nofollow">more</a><ul class="sub-menu"><li id="menu-item-650984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650984"><a href="https://www.unilad.co.uk/featured/">Featured</a></li><li id="menu-item-650983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650983"><a href="https://www.unilad.co.uk/gaming/">Gaming</a></li><li id="menu-item-650982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-650982"><a href="https://www.unilad.co.uk/life/">Life</a></li><li id="menu-item-650999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650999"><a href="https://www.unilad.co.uk/viral/">Viral</a></li><li id="menu-item-61981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61981"><a href="https://www.unilad.co.uk/submit/video/">Submit Video</a></li><li id="menu-item-356141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356141"><a href="https://www.unilad.co.uk/submit/picture/">Submit Picture</a></li><li id="menu-item-633991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633991"><a href="https://www.unilad.co.uk/about/">About &#038; Contact</a></li><li id="menu-item-697758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697758"><a href="http://www.ladbiblegroup.com/privacy-cookies/" target="_blank" rel="nofollow">Privacy Policy</a></li><li id="menu-item-621132" class="ul-qc-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-621132"><a title="Change Privacy Settings" href="https://www.unilad.co.uk">Privacy Settings</a></li><li id="menu-item-160042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160042"><a href="https://www.unilad.co.uk/terms-use/">Terms Of Use</a></li></ul></li></ul></div><div class="social"><div class="social-icons"> <a href="https://www.facebook.com/uniladmag" target="_blank" rel="noopener" class="icon icon-facebook js-social-facebook"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="266.893px" height="266.895px" viewBox="30 40 250 236" enable-background="new 30 40 250 236" xml:space="preserve"> <path id="f" fill="#000000" d="M182.409,262.307v-99.803h33.499l5.016-38.895h-38.515V98.777c0-11.261,3.127-18.935,19.275-18.935
l20.596-0.009V45.045c-3.562-0.474-15.788-1.533-30.012-1.533c-29.695,0-50.025,18.126-50.025,51.413v28.684h-33.585v38.895h33.585
v99.803H182.409z" /> </svg> </a> <a href="https://twitter.com/unilad" target="_blank" rel="noopener" class="icon icon-twitter js-social-twitter"><svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"> <g style="" transform="translate(-539.18 -568.86)"> <path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#000000" /> </g> </svg> </a> <a href="https://www.instagram.com/unilad/" target="_blank" rel="noopener" class="icon icon-instagram js-social-instagram"><svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 671.78668 671.78668" height="671.78668" width="671.78668" xml:space="preserve" version="1.1"> <g transform="matrix(1.3333333,0,0,-1.3333333,0,671.78667)"> <g transform="scale(0.1)"> <path d="m 2519.21,5038.41 c -684.18,0 -769.97,-2.9 -1038.67,-15.16 C 1212.4,5011.02 1029.27,4968.43 869.027,4906.16 703.367,4841.78 562.879,4755.64 422.824,4615.59 282.773,4475.54 196.633,4335.04 132.254,4169.38 69.9805,4009.14 27.3945,3826.01 15.1563,3557.87 2.89844,3289.17 0,3203.38 0,2519.2 0,1835.03 2.89844,1749.24 15.1563,1480.54 27.3945,1212.4 69.9805,1029.27 132.254,869.031 196.633,703.371 282.773,562.879 422.824,422.82 562.879,282.77 703.367,196.629 869.027,132.25 1029.27,69.9805 1212.4,27.3906 1480.54,15.1602 1749.24,2.90234 1835.03,0 2519.21,0 c 684.17,0 769.96,2.90234 1038.66,15.1602 268.14,12.2304 451.27,54.8203 611.51,117.0898 165.66,64.379 306.15,150.52 446.21,290.57 140.05,140.059 226.19,280.551 290.57,446.211 62.27,160.239 104.86,343.369 117.09,611.509 12.26,268.7 15.16,354.49 15.16,1038.66 0,684.18 -2.9,769.97 -15.16,1038.67 -12.23,268.14 -54.82,451.27 -117.09,611.51 -64.38,165.66 -150.52,306.16 -290.57,446.21 -140.06,140.05 -280.55,226.19 -446.21,290.57 -160.24,62.27 -343.37,104.86 -611.51,117.09 -268.7,12.26 -354.49,15.16 -1038.66,15.16 z m 0,-453.91 c 672.65,0 752.33,-2.57 1017.97,-14.69 245.62,-11.2 379.01,-52.24 467.78,-86.74 117.59,-45.7 201.51,-100.29 289.66,-188.44 88.16,-88.16 142.75,-172.08 188.45,-289.67 34.5,-88.77 75.54,-222.16 86.74,-467.78 12.12,-265.64 14.69,-345.32 14.69,-1017.98 0,-672.65 -2.57,-752.33 -14.69,-1017.97 -11.2,-245.62 -52.24,-379.01 -86.74,-467.78 -45.7,-117.591 -100.29,-201.509 -188.45,-289.661 -88.15,-88.16 -172.07,-142.75 -289.66,-188.449 -88.77,-34.5 -222.16,-75.539 -467.78,-86.738 -265.6,-12.122 -345.27,-14.692 -1017.97,-14.692 -672.71,0 -752.37,2.57 -1017.98,14.692 -245.62,11.199 -379.01,52.238 -467.78,86.738 -117.591,45.699 -201.509,100.289 -289.661,188.449 -88.152,88.152 -142.75,172.07 -188.449,289.661 -34.5,88.77 -75.535,222.16 -86.742,467.78 -12.121,265.64 -14.688,345.32 -14.688,1017.97 0,672.66 2.567,752.34 14.688,1017.98 11.207,245.62 52.242,379.01 86.742,467.78 45.699,117.59 100.293,201.51 188.445,289.66 88.156,88.16 172.074,142.75 289.665,188.45 88.77,34.5 222.16,75.54 467.78,86.74 265.64,12.12 345.32,14.69 1017.98,14.69" /><path d="m 2519.21,1679.47 c -463.78,0 -839.74,375.96 -839.74,839.73 0,463.78 375.96,839.74 839.74,839.74 463.77,0 839.73,-375.96 839.73,-839.74 0,-463.77 -375.96,-839.73 -839.73,-839.73 z m 0,2133.38 c -714.47,0 -1293.65,-579.18 -1293.65,-1293.65 0,-714.46 579.18,-1293.64 1293.65,-1293.64 714.46,0 1293.64,579.18 1293.64,1293.64 0,714.47 -579.18,1293.65 -1293.64,1293.65" /><path d="m 4166.27,3863.96 c 0,-166.96 -135.35,-302.3 -302.31,-302.3 -166.95,0 -302.3,135.34 -302.3,302.3 0,166.96 135.35,302.31 302.3,302.31 166.96,0 302.31,-135.35 302.31,-302.31" /> </g> </g> </svg></a> <a href="https://www.unilad.co.uk/subscribe" target="_blank" rel="noopener" class="icon icon-youtube js-social-youtube"><svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1361.9333 957.89331" height="957.89331" width="1361.9333" xml:space="preserve" version="1.1"> <g transform="matrix(1.3333333,0,0,-1.3333333,0,957.89333)"> <g transform="scale(0.1)"> <path d="m 4052.25,2267.19 2760,1430 -2760,1440 v -2870" style="fill: white" /><path d="m 6472.67,3520.94 -0.26,0.17 339.84,176.08 -339.58,-176.25" /><path d="m 6472.41,3521.11 -2420.16,1616.08 2760,-1440 -339.84,-176.08" /><path d="m 4052.72,2267.19 -0.47,2870 2760,-1440 z m 6059.78,3367.19 c 0,0 -99.8,703.89 -406.08,1013.86 -388.42,406.83 -823.8,408.85 -1023.46,432.67 -1429.37,103.32 -3573.5,103.32 -3573.5,103.32 h -4.44 c 0,0 -2144.08,0 -3573.5,-103.32 C 1331.85,7057.09 896.625,7055.07 508.066,6648.24 201.813,6338.27 102.152,5634.38 102.152,5634.38 102.152,5634.38 0,4807.78 0,3981.19 v -774.93 c 0,-826.58 102.152,-1653.17 102.152,-1653.17 0,0 99.661,-703.899 405.914,-1013.871 C 896.625,132.379 1407.03,145.25 1634.36,102.609 2451.53,24.25 5107.25,0 5107.25,0 c 0,0 2146.34,3.23047 3575.71,106.551 199.66,23.82 635.04,25.828 1023.46,432.668 306.28,309.972 406.08,1013.871 406.08,1013.871 0,0 102,826.59 102,1653.17 v 774.93 c 0,826.59 -102,1653.19 -102,1653.19" /> </g> </g> </svg></a><div id="sb-search" class="sb-search"><form role="search" method="get" action="https://www.unilad.co.uk"> <input class="sb-search-input" placeholder="Search..." type="search" name="s"> <input class="sb-search-submit js-search-submit" type="submit" value=""> <span class="sb-icon-search js-search-open"><svg height="32px" version="1.1" viewBox="0 0 32 32" width="32px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"> <g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1"> <g fill="#929292" id="icon-111-search"> <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z" id="search" /> </g> </g> </svg></span></form></div></div></div></div><div class="scroll-title"><div class="page-tite"><h2> Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minute...</h2></div><div class="right-content"><ul class="social-link-list"><li><a class="btn-facebook js-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" target="_blank" rel="nofollow"></a></li><li><a class="btn-twitter js-twitter-share" href="https://twitter.com/intent/tweet?text=Couple+Caught+%26%238216%3BJoining+Mile+High+Club%26%238217%3B+After+Spending+10+Minutes+In+Toilet - &url=https://www.unilad.co.uk/?p=703397&via=UNILAD" target="_blank" rel="nofollow"></a></li><li><a class="btn-whatsapp js-whatsapp-share whatsmobm" href="whatsapp://send?text=https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" rel="nofollow"></a></li></ul><div class="article-share-counter"> <span class="article-share-counter-count js-share-counter">0</span> <span class="article-share-counter-label">Shares</span></div></div></div></div></nav><div id="content-wrapper"><div class="align-center"><div class="header-ad"><div id="Head_Article_DFP"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('Head_Article_DFP'); });</script> </div></div></div><div class="container"><section class="article-main"><article id="post-703397" class="article-single post-703397 post type-post status-publish format-standard has-post-thumbnail category-life tag-couple tag-mile-high tag-mile-high-club tag-plane tag-sex tag-toilet"><div class="article-header"><h1 class="article-title"> Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minutes In Toilet</h1> <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/","headline":"Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minutes In Toilet","mainEntityOfPage":"https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/","datePublished":"2019-09-07T18:38:25.000Z","dateModified":"2019-09-07T18:38:25.000Z","description":"","articleSection":"News","articleBody":"","name":"Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minutes In Toilet","thumbnailUrl":"https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb.jpg","mainEntity":{"@type":"WebPage","@id":"https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/"},"author":{"@type":"Person","name":"Charlie Cocksedge"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.unilad.co.uk/wp-content/uploads/2019/04/UNILAD-Logo.gif","width":"170","height":"71"},"name":"UNILAD"},"image":{"@type":"ImageObject","url":"https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb.jpg","width":"1200","height":"630"}},</script> <div class="article-author"> By : <a href="https://www.unilad.co.uk/author/ccocksedge/" title="Posts by Charlie Cocksedge" rel="author">Charlie Cocksedge</a> On : 07 Sep 2019 18:38</div><div class="article-share-counter"> <span class="article-share-counter-count js-share-counter">0</span> <span class="article-share-counter-label">Shares</span></div><ul class="social-link-list"><li><a class="btn-facebook js-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" target="_blank" rel="nofollow"></a></li><li><a class="btn-twitter js-twitter-share" href="https://twitter.com/intent/tweet?text=Couple+Caught+%26%238216%3BJoining+Mile+High+Club%26%238217%3B+After+Spending+10+Minutes+In+Toilet - &url=https://www.unilad.co.uk/?p=703397&via=UNILAD" target="_blank" rel="nofollow"></a></li><li><a class="btn-whatsapp js-whatsapp-share whatsmobm" href="whatsapp://send?text=https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" rel="nofollow"></a></li></ul></div><div class="article-content"><div class="media-credit-container alignnone" style="width: 1210px"><img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb.jpg" alt="Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet" width="1200" height="630" class="size-full wp-image-703408" srcset="https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb.jpg 1200w, https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb-702x369.jpg 702w, https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb-524x275.jpg 524w, https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb-414x217.jpg 414w, https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb-828x435.jpg 828w, https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb-667x350.jpg 667w" sizes="(max-width: 768px) 100vw, 728px" /><span class="media-credit">Stafford Slick/Instagram</span></div><p><strong>A pair of plane passengers were apparently caught with their pants down, figuratively speaking, after being caught &#8216;joining the mile high club&#8217;.</strong></p><p>It&#8217;s not the first time it&#8217;s happened and it won&#8217;t be the last, but thanks to the good old internet and the age of social media, you can guarantee it&#8217;ll be shared online.</p><p>The was reportedly filmed on a United Airlines, and shows several people waiting to use the toilet, when two people (in matching red hoodies, true love) emerge rather sheepishly.</p><p><strong>You can watch it here:</strong></p> <iframe width="100%" min-width="560" height="360" frameBorder="0" class="brightcove-iframe" src="about:blank" allowfullscreen webkitallowfullscreen mozallowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.unilad.co.uk/frames/brightcove-iframe.html?videoId=6084314008001"></iframe><noscript><iframe width="100%" min-width="560" height="360" frameBorder="0" class="brightcove-iframe" src="//www.unilad.co.uk/frames/brightcove-iframe.html?videoId=6084314008001" allowfullscreen webkitallowfullscreen mozallowfullscreen></iframe></noscript><p>According to <em><a href="https://www.dailymail.co.uk/news/article-7437177/US-beach-volleyball-star-films-couple-emerge-10-minutes-inside-airplane-bathroom.html" rel="noopener noreferrer nofollow" target="_blank">MailOnline</a></em>, a flight attendant walks past the waiting passengers, who are all presumably standing there with their legs crossed, and asks: &#8216;You&#8217;re still right here?&#8217;</p><p>To which one passenger replies: &#8216;There are folks in there.&#8217;</p><p>It was then the man emerged from the plane toilet, swiftly followed by a woman.</p><div class="media-credit-container alignnone" style="width: 315px"><img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick1.jpg" alt="Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet" width="305" height="536" class="size-full wp-image-703404" srcset="https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick1.jpg 305w, https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick1-266x468.jpg 266w, https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick1-199x350.jpg 199w, https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick1-157x276.jpg 157w" sizes="(max-width: 768px) 100vw, 728px" /><span class="media-credit">Stafford Slick/Instagram</span></div><p>The video was uploaded to social media by professional volleyball player Stafford Slick, who said: &#8216;these ladies were posted up at the bathroom, waiting for a ballpark of 10 minutes&#8217;.</p><p>Slick also noted: &#8216;I&#8217;ve been on a LOT of flights&#8230;this is a first.&#8217;</p><div class="media-credit-container alignnone" style="width: 315px"><img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick2.jpg" alt="Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet" width="305" height="535" class="size-full wp-image-703406" srcset="https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick2.jpg 305w, https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick2-267x468.jpg 267w, https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick2-200x350.jpg 200w, https://www.unilad.co.uk/wp-content/uploads/2019/09/staffordslick2-157x276.jpg 157w" sizes="(max-width: 768px) 100vw, 728px" /><span class="media-credit">Stafford Slick/Instagram</span></div><p>Earlier this year, a flight attendant revealed the tell-tale signs which are a giveaway as to when passengers are trying to join the mile high club.</p><p>The anonymous, Sydney-based flight attendant told the <em><a href="https://www.dailymail.co.uk/femail/article-6939043/Flight-attendant-reveals-tell-tale-sign-passengers-joining-mile-high-club.html" rel="noopener noreferrer nofollow" target="_blank">MailOnline</a></em> that, strictly speaking, passengers can only become members of the infamous &#8216;club&#8217; if they met on the plane, rather than partners who boarded together.</p><p>The attendant said the door of the toilet cubicle &#8216;would always shake&#8217; whenever two people were in there.</p><p>Apparently, however, it&#8217;s a &#8216;totally normal&#8217; situation for flight attendants to have to deal with. And while they usually ignore it, one manager decided to tell the whole cabin crew and passengers on board.</p><div class="media-credit-container alignnone" style="width: 1930px"><img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/travel-612508_1920.jpg" alt="Couple Caught &#039;Joining Mile High Club&#039; After Spending 10 Minutes In Toilet" width="1920" height="1440" class="size-full wp-image-703411" srcset="https://www.unilad.co.uk/wp-content/uploads/2019/09/travel-612508_1920.jpg 1920w, https://www.unilad.co.uk/wp-content/uploads/2019/09/travel-612508_1920-624x468.jpg 624w, https://www.unilad.co.uk/wp-content/uploads/2019/09/travel-612508_1920-467x350.jpg 467w, https://www.unilad.co.uk/wp-content/uploads/2019/09/travel-612508_1920-368x276.jpg 368w, https://www.unilad.co.uk/wp-content/uploads/2019/09/travel-612508_1920-736x552.jpg 736w" sizes="(max-width: 768px) 100vw, 728px" /><span class="media-credit">Pixabay</span></div><p><strong>She said:</strong></p><blockquote><p>He said &#8220;look, we&#8217;ve got a bit of a mile high situation happening in the toilet and I just want to really congratulate the happy couple when they come out.&#8221;</p></blockquote><p>So, the flight attendants all lined up outside the bathroom, ready to applaud as the happy couple finally emerged.</p><p><strong>Rather than telling the couple off, though, they said:</strong></p><blockquote><p>But at the end of the tunnel of flight attendants, the manager was standing there with this bottle of champagne and said: &#8220;On behalf of the crew, we&#8217;d just like to welcome you to the mile high club&#8221; and everyone clapped again and then we all just dispersed back to our jobs.</p></blockquote><p>Free champagne, bonus!</p><p><em>If you have a story you want to tell send it to UNILAD via <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="66151209141f2613080f0a">[email&#160;protected]</a>ad.com</em></p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://www.unilad.co.uk/wp-content/uploads/2019/04/Charlie-Cocksedge-140x140.png" width="100" height="100" alt="Charlie Cocksedge" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://www.unilad.co.uk/author/ccocksedge/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Charlie Cocksedge</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Charlie Cocksedge is a journalist at UNILAD. He graduated from the University of Manchester with an MA in Creative Writing, where he learnt how to write in the third person, before getting his NCTJ. His work has also appeared in such places as The Guardian, PN Review and the bin.</p></div></div><div class="clearfix"></div></div></div><div class="article-footer"><div class="tags">Topics: <a href="https://www.unilad.co.uk/tag/couple/" rel="tag">couple</a>,<a href="https://www.unilad.co.uk/tag/mile-high/" rel="tag">mile high</a>,<a href="https://www.unilad.co.uk/tag/mile-high-club/" rel="tag">mile high club</a>,<a href="https://www.unilad.co.uk/tag/plane/" rel="tag">plane</a>,<a href="https://www.unilad.co.uk/tag/sex/" rel="tag">sex</a>,<a href="https://www.unilad.co.uk/tag/toilet/" rel="tag">toilet</a></div><ul class="social-link-list"><li><a class="btn-facebook js-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" target="_blank" rel="nofollow"></a></li><li><a class="btn-twitter js-twitter-share" href="https://twitter.com/intent/tweet?text=Couple+Caught+%26%238216%3BJoining+Mile+High+Club%26%238217%3B+After+Spending+10+Minutes+In+Toilet - &url=https://www.unilad.co.uk/?p=703397&via=UNILAD" target="_blank" rel="nofollow"></a></li><li><a class="btn-whatsapp js-whatsapp-share whatsmobm" href="whatsapp://send?text=https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" rel="nofollow"></a></li></ul><hr style="margin: 0 0 0px;" class="prl-grid-divider"><section class="article-sources"><div class="credit-button"> <span class="icon"></span><h4>Credits</h4><span class="credit-sources">MailOnline and 1 other </span><i class="fa fa-angle-down pull-right credit-icon"></i></div><div class="credit-wrapper"><ol class="credit-full-sources"><li><h4>MailOnline</h4><p><a href="https://www.dailystahttps://www.dailymail.co.uk/news/article-7437177/US-beach-volleyball-star-films-couple-emerge-10-minutes-inside-airplane-bathroom.htmlr.co.uk/news/world-news/couple-caught-out-joining-mile-19780811" target="_blank">Mile High Club: US beach volleyball star films couple as they emerge together after 10 MINUTES inside an airplane bathroom while a line of women waited outside</a></li><li><h4>MailOnline</h4><p><a href="https://www.dailymail.co.uk/femail/article-6939043/Flight-attendant-reveals-tell-tale-sign-passengers-joining-mile-high-club.html" target="_blank">'It would shake': Flight attendant reveals the tell-tale sign passengers are joining the mile high club - and one hilarious encounter she will ALWAYS remember</a></li></ol></div></section><hr style="margin: 0 0 10px;" class="prl-grid-divider"><div class="OUTBRAIN" data-src="https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" data-widget-id="AR_2" data-ob-template="UniladLtd"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div></article></section><aside id="sidebar" class="article-sidebar"><div id="text-59" class="widget widget_text prl-panel clearfix"><div class="textwidget"><p></p><div id="Sidebar_DFP"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('Sidebar_DFP');});</script></div></div></div><div id="recent_posts-3" class="widget widget-recent-post prl-panel clearfix"><h2 class="block-title">MOST RECENT</h2><ul class="recent-list"><li class="recent-post-small"><article> <a class="recent-post-thumbnail" href="https://www.unilad.co.uk/news/fewer-americans-getting-married-because-men-dont-earn-enough-claims-outrageous-study/" title="Fewer Americans Getting Married Because Men Don&#8217;t Earn Enough, Claims Outrageous Study" rel="bookmark"> <img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/us-fb-140x140.jpg" sizes="(max-width: 768px) 100vw, 70px" alt="Fewer Americans Getting Married Because Men Don&#8217;t Earn Enough, Claims Outrageous Study"> </a><h4><a href="https://www.unilad.co.uk/news/fewer-americans-getting-married-because-men-dont-earn-enough-claims-outrageous-study/" title="Fewer Americans Getting Married Because Men Don&#8217;t Earn Enough, Claims Outrageous Study" rel="bookmark">Fewer Americans Getting Married Because Men Don&#8217;t Earn Enough, Claims Outrageous Study</a></h4></article></li><li class="recent-post-small"><article> <a class="recent-post-thumbnail" href="https://www.unilad.co.uk/news/hiker-plunges-500-feet-to-her-death-at-yosemite-national-park/" title="Hiker Plunges 500 Feet To Her Death At Yosemite National Park" rel="bookmark"> <img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/hiker-140x140.jpg" sizes="(max-width: 768px) 100vw, 70px" alt="Hiker Plunges 500 Feet To Her Death At Yosemite National Park"> </a><h4><a href="https://www.unilad.co.uk/news/hiker-plunges-500-feet-to-her-death-at-yosemite-national-park/" title="Hiker Plunges 500 Feet To Her Death At Yosemite National Park" rel="bookmark">Hiker Plunges 500 Feet To Her Death At Yosemite National Park</a></h4></article></li><li class="recent-post-small"><article> <a class="recent-post-thumbnail" href="https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" title="Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minutes In Toilet" rel="bookmark"> <img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/mile-high-fb-140x140.jpg" sizes="(max-width: 768px) 100vw, 70px" alt="Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minutes In Toilet"> </a><h4><a href="https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" title="Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minutes In Toilet" rel="bookmark">Couple Caught &#8216;Joining Mile High Club&#8217; After Spending 10 Minutes In Toilet</a></h4></article></li><li class="recent-post-small"><article> <a class="recent-post-thumbnail" href="https://www.unilad.co.uk/news/mistress-hacks-off-married-lovers-penis-during-sex-game-surprise/" title="Mistress Hacks Off Married Lover&#8217;s Penis During &#8216;Sex Game Surprise&#8217;" rel="bookmark"> <img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/mistress-fb-140x140.jpg" sizes="(max-width: 768px) 100vw, 70px" alt="Mistress Hacks Off Married Lover&#8217;s Penis During &#8216;Sex Game Surprise&#8217;"> </a><h4><a href="https://www.unilad.co.uk/news/mistress-hacks-off-married-lovers-penis-during-sex-game-surprise/" title="Mistress Hacks Off Married Lover&#8217;s Penis During &#8216;Sex Game Surprise&#8217;" rel="bookmark">Mistress Hacks Off Married Lover&#8217;s Penis During &#8216;Sex Game Surprise&#8217;</a></h4></article></li><li class="recent-post-small"><article> <a class="recent-post-thumbnail" href="https://www.unilad.co.uk/news/blind-man-in-bahamas-carries-disabled-son-to-safety-from-hurricane-dorian/" title="Blind Man In Bahamas Carries Disabled Son To Safety From Hurricane Dorian" rel="bookmark"> <img src="https://www.unilad.co.uk/wp-content/uploads/2019/09/Blind-Man-140x140.jpg" sizes="(max-width: 768px) 100vw, 70px" alt="Blind Man In Bahamas Carries Disabled Son To Safety From Hurricane Dorian"> </a><h4><a href="https://www.unilad.co.uk/news/blind-man-in-bahamas-carries-disabled-son-to-safety-from-hurricane-dorian/" title="Blind Man In Bahamas Carries Disabled Son To Safety From Hurricane Dorian" rel="bookmark">Blind Man In Bahamas Carries Disabled Son To Safety From Hurricane Dorian</a></h4></article></li></ul></div><div id="text-64" class="widget widget_text prl-panel clearfix"><h2 class="block-title">Recommended</h2><div class="textwidget"></div></div><div class="OUTBRAIN" data-src="https://www.unilad.co.uk/life/couple-caught-joining-mile-high-club-after-spending-10-minutes-in-toilet/" data-widget-id="SB_1" data-ob-template="UniladLtd"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </aside></div><div id='div-gpt-ad-1509555656115-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509555656115-0'); });</script> </div></div></div><style type="text/css">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</style><script type='text/javascript' src='https://www.unilad.co.uk/wp-content/themes/unilad/app.js?ulv=4.2.25&#038;'></script> <div class="unila-unruly-footer" id="unila-163170327"><div id='div-gpt-ad-1494604518117-0' style='height:5px; width:5px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494604518117-0'); });</script> </div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.unilad.co.uk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.js" : "https://www.unilad.co.uk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> </body></html>
