
<!doctype html>
<html lang="en">
<head>
<title data-rh="true">Teen Punk Band Behind ‘Racist, Sexist Boy’ Sign Label Deal - UNILAD</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
<meta name="webgains-site-verification" content="3jxwedxr" />
<link rel="preconnect" href="https://fonts.65twenty.com/">
<link rel="manifest" href="/manifest.json">
<link rel="preload" href="/assets/ads.509c43559ceab8effd1a.js" as="script"><link rel="preload" href="/assets/npm.apollo-cache-inmemory.652f85e9105181f1baca.js" as="script"><link rel="preload" href="/assets/npm.apollo-client.84b92ab06b7ebe526fca.js" as="script"><link rel="preload" href="/assets/npm.apollo-link.04ad30dc393276032139.js" as="script"><link rel="preload" href="/assets/npm.apollo-link-dedup.3ad794f1bb49c8a13604.js" as="script"><link rel="preload" href="/assets/npm.apollo-link-http.810e0c69aacf2f995815.js" as="script"><link rel="preload" href="/assets/npm.apollo-link-http-common.5f367cf34d6732f58eb0.js" as="script"><link rel="preload" href="/assets/npm.apollo-utilities.f3d3e72e15b00312e47b.js" as="script"><link rel="preload" href="/assets/npm.babel.bdbe136d677d8e7366a7.js" as="script"><link rel="preload" href="/assets/npm.error-stack-parser.ec27754d530894884a62.js" as="script"><link rel="preload" href="/assets/npm.fast-json-stable-stringify.7d02a37d95fc345584bc.js" as="script"><link rel="preload" href="/assets/npm.graphql.efb09d30a9f0fb6f3c98.js" as="script"><link rel="preload" href="/assets/npm.graphql-tag.4d88099259d76f7c8d68.js" as="script"><link rel="preload" href="/assets/npm.history.c9fd4946d3629f7cc65a.js" as="script"><link rel="preload" href="/assets/npm.hoist-non-react-statics.870433e5842c34a62fa1.js" as="script"><link rel="preload" href="/assets/npm.intersection-observer.78208d1471ddc477d9d0.js" as="script"><link rel="preload" href="/assets/npm.invariant.4a8d8adbe53c588d8e3c.js" as="script"><link rel="preload" href="/assets/npm.isomorphic-fetch.e2e1d99e30f71623f1cf.js" as="script"><link rel="preload" href="/assets/npm.iterall.4f669dd5f517ca967565.js" as="script"><link rel="preload" href="/assets/npm.lodash.flowright.59e32a76e40da3ff1629.js" as="script"><link rel="preload" href="/assets/npm.mini-create-react-context.93465530925d8ac169d6.js" as="script"><link rel="preload" href="/assets/npm.object-assign.f98821a29d4ccda5b3bd.js" as="script"><link rel="preload" href="/assets/npm.optimism.f21511da6e69deb84e0c.js" as="script"><link rel="preload" href="/assets/npm.prop-types.627d564acfef2c774259.js" as="script"><link rel="preload" href="/assets/npm.react.21cb7649172bafc48346.js" as="script"><link rel="preload" href="/assets/npm.react-apollo.6ad4da1c75fcba02e87f.js" as="script"><link rel="preload" href="/assets/npm.react-dom.2b328bcb349751b5a422.js" as="script"><link rel="preload" href="/assets/npm.react-facebook-pixel.dacaefb554b6f737b213.js" as="script"><link rel="preload" href="/assets/npm.react-fast-compare.2400e2fc85da0a4357c0.js" as="script"><link rel="preload" href="/assets/npm.react-ga.d65bcf013b0d292800bd.js" as="script"><link rel="preload" href="/assets/npm.react-helmet-async.c21995974c3c7890f2f7.js" as="script"><link rel="preload" href="/assets/npm.react-is.6a293d1b69329bbbabd6.js" as="script"><link rel="preload" href="/assets/npm.react-loadable.1832cd0fa975c8d0b6ae.js" as="script"><link rel="preload" href="/assets/npm.react-router.88fd42e5a68f1a018e05.js" as="script"><link rel="preload" href="/assets/npm.react-router-dom.bb440cb961c45eb9075f.js" as="script"><link rel="preload" href="/assets/npm.resolve-pathname.61e176319533bb23506e.js" as="script"><link rel="preload" href="/assets/npm.scheduler.e39f7945f3ef463209e5.js" as="script"><link rel="preload" href="/assets/npm.shallowequal.605283bb6fd1d0d26b9a.js" as="script"><link rel="preload" href="/assets/npm.stack-generator.893298ebc50c11d4b8f7.js" as="script"><link rel="preload" href="/assets/npm.stackdriver-errors-js.90996b6910b23e40c1ae.js" as="script"><link rel="preload" href="/assets/npm.stackframe.333b2214555717cb567c.js" as="script"><link rel="preload" href="/assets/npm.stacktrace-gps.48976dedfe276e6589bf.js" as="script"><link rel="preload" href="/assets/npm.stacktrace-js.98f4916a1ff1975dc997.js" as="script"><link rel="preload" href="/assets/npm.symbol-observable.4590bb8eae6dc2457b2e.js" as="script"><link rel="preload" href="/assets/npm.theladbiblegroup.f4accfd6b6b47c0a1083.js" as="script"><link rel="preload" href="/assets/npm.tiny-invariant.0815b843ba1e2eb79509.js" as="script"><link rel="preload" href="/assets/npm.ts-invariant.f1e51bbdd4ac58acf42e.js" as="script"><link rel="preload" href="/assets/npm.tslib.b7bb4958283dd97d96a2.js" as="script"><link rel="preload" href="/assets/npm.value-equal.39e1ad2baa3ec1ab6e5a.js" as="script"><link rel="preload" href="/assets/npm.webpack.4bbbaaa4edd5082129e9.js" as="script"><link rel="preload" href="/assets/npm.whatwg-fetch.cf338f0466346875f25a.js" as="script"><link rel="preload" href="/assets/npm.wry.ea311a64093a3c4bfbae.js" as="script"><link rel="preload" href="/assets/npm.zen-observable.b97cbdd0d170cf079cf0.js" as="script"><link rel="preload" href="/assets/npm.zen-observable-ts.fbe60dc759dd5e1f807c.js" as="script"><link rel="preload" href="/assets/main.e701385e87a9c7a92202.js" as="script"><link rel="preload" href="/assets/default.dc9947eb6e0983b2dc49.js" as="script"><link rel="preload" href="/assets/unilad.e965046fa90bc83e6d12.js" as="script">
<link data-rh="true" rel="canonical" href="https://www.unilad.co.uk/music/female-punk-band-behind-racist-sexist-boy-sign-label-deal/" /><link data-rh="true" rel="amphtml" href="https://www.unilad.co.uk/music/female-punk-band-behind-racist-sexist-boy-sign-label-deal/amp/" /><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="/assets/apple-touch-icon.168ef9823abf5195783179f6ad8b8952.png" /><link data-rh="true" rel="icon" type="image/png" sizes="192x192" href="/assets/favicon-192x192.ed8fd526f9c0811763e249f0432bec9d.png" /><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="/assets/favicon-96x96.0f1bb517f89b37f459551a1a99a0d1db.png" /><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="/assets/favicon-32x32.fdf979d094035881d81836c212c0d9f2.png" /><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="/assets/favicon-16x16.06b938c8338178da6b15125b57ba2490.png" /><link data-rh="true" rel="mask-icon" color="#fff" href="/assets/maskable_icon.b1bcd6c6e5bfc28abbd7cc5f10e0f608.png" /><link data-rh="true" rel="shortcut icon" href="/assets/favicon.ffe29246cb6e6fdf89657dbb78be8aac.ico" />
<meta data-rh="true" name="theme-color" content="#000000" /><meta data-rh="true" name="msapplication-TileColor" content="#000000" /><meta data-rh="true" name="verification" content="fb2e15224618ddc90f236d521fc13641" /><meta data-rh="true" property="fb:app_id" content="1760576327287122" /><meta data-rh="true" property="fb:pages" content="146505212039213" /><meta data-rh="true" name="twitter:site" content="@UNILAD" /><meta data-rh="true" name="description" content="The phenomenal all-girl punk band behind the hit viral track Racist, Sexist Boy have just signed a record deal. The Linda Lindas, who recently shot to viral fame with their track, have now been signed up by Epitaph Records, an independent, LA-based music label founded by Bad Religion guitarist Brett Gurewitz. Being mostly focused on &amp;#8230;
" /><meta data-rh="true" name="keywords" content="Music,Now" /><meta data-rh="true" name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta data-rh="true" name="twitter:card" content="summary_large_image" /><meta data-rh="true" name="twitter:image" content="https://www.unilad.co.uk/cdn-cgi/image/width=1200,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" /><meta data-rh="true" property="og:title" content="Teen Punk Band Behind ‘Racist, Sexist Boy’ Sign Label Deal" /><meta data-rh="true" property="og:description" content="The phenomenal all-girl punk band behind the hit viral track Racist, Sexist Boy have just signed a record deal. The Linda Lindas, who recently shot to viral fame with their track, have now been signed up by Epitaph Records, an independent, LA-based music label founded by Bad Religion guitarist Brett Gurewitz. Being mostly focused on &amp;#8230;
" /><meta data-rh="true" property="og:image" content="https://www.unilad.co.uk/cdn-cgi/image/width=1200,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" /><meta data-rh="true" property="og:url" content="https://www.unilad.co.uk/music/female-punk-band-behind-racist-sexist-boy-sign-label-deal/" /><meta data-rh="true" property="og:type" content="website" />
<script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","@id":"https://www.unilad.co.uk/#Organization","name":"UNILAD","logo":{"@type":"ImageObject","url":"https://www.unilad.co.uk/assets/unilad-amp.4421c5796907d3b7e52b378d9dd1a5a2.png"},"url":"https://www.unilad.co.uk","address":{"@type":"PostalAddress","streetAddress":"20 Dale Street","addressLocality":"Manchester","addressRegion":"Greater Manchester","addressCountry":"United Kingdom","postalCode":"M1 1EZ"},"telephone":"+44 (0) 161 228 7637","alternateName":"UNILAD","sameAs":["https://en.wikipedia.org/wiki/UNILAD","https://www.facebook.com/uniladmag","https://twitter.com/UNILAD","https://www.instagram.com/unilad","https://www.youtube.com/channel/UCnQWRzqPuCpOw0aJ4HwQjIQ"]}</script><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"WebPage","headline":"UNILAD","url":"https://www.unilad.co.uk/","keywords":[]}</script><script data-rh="true" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","name":"Teen Punk Band Behind ‘Racist, Sexist Boy’ Sign Label Deal","headline":"Teen Punk Band Behind ‘Racist, Sexist Boy’ Sign Label Deal","publisher":{"@type":"Organization","name":"UNILAD","logo":{"@type":"ImageObject","url":"https://www.unilad.co.uk/assets/unilad-amp.4421c5796907d3b7e52b378d9dd1a5a2.png"}},"url":"https://www.unilad.co.uk/music/female-punk-band-behind-racist-sexist-boy-sign-label-deal/","mainEntityOfPage":"https://www.unilad.co.uk/music/female-punk-band-behind-racist-sexist-boy-sign-label-deal/","image":"https://www.unilad.co.uk/wp-content/uploads/2021/05/linda-lindas.jpg","datePublished":"2021-05-23T11:12:27+00:00","dateModified":"2021-05-23T15:17:41+00:00","author":{"@type":"Person","name":"Julia Banim"}}</script>
<script type="text/javascript">
      !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
    </script>
<script type="text/javascript">
      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
    </script>
<script>
      window._sp_ = {
        config: {
          accountId: 82,
          propertyId: 15747,
          groupPmId: 424355,
          baseEndpoint: "https://consent.unilad.co.uk",
          targetingParams: {
            type: "GDPR"
          },
          isSPA: true,
          events: {
            onError: function (errorCode, errorObject, userReset){
              console.log('errorCode: ' + errorCode);
              console.log(errorObject);
              console.log('userReset: ' + userReset);
            }
          }
        }
      };
      window._sp_ccpa = {
        config: {
          accountId: 82,
          siteId: 15747,
          getDnsMsgMms: true,
          alwaysDisplayDns: false,
          baseEndpoint: "https://consent.unilad.co.uk",
          targetingParams: {
            type: "CCPA"
          }
        }
      };
    </script>
<script async src="https://consent.unilad.co.uk/wrapperMessagingWithoutDetection.js"></script>
<script async src="https://consent.unilad.co.uk/ccpa.js"></script>
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45819798-1"></script>
<script type="text/javascript">
          _atrk_opts = { atrk_acct:"jzgkj1aAkN00Ej", domain:"unilad.co.uk", dynamic: true};
          (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
        </script>
<noscript>
          <img src="https://certify.alexametrics.com/atrk.gif?account=jzgkj1aAkN00Ej" style="display:none" height="1" width="1" alt="" />
        </noscript>
<script>
      !function(n,e,o,r,i){
        if(!e){
          e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";
          for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){
            var f=t[c];
            e[f]=function(n){
              return function(){
                var o=Array.prototype.slice.call(arguments,0);
                e.q.push({functionName:n,arguments:o})
              }
            }(f)
          }
        }
      }(document,window.permutive,"c8ee9446-97ed-462f-a5e9-1af66c8e9104","f05d67f8-98e8-4ac4-a9e8-8596bf03a14d",{});
      window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    </script>
<script type="text/javascript"> /* <![CDATA[ */
    (function() {
      window.dm=window.dm||{AjaxData:[]}; window.dm.AjaxEvent=function(et,d,ssid,ad){
      dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
      window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate(); };
      var d=document, h=d.getElementsByTagName('head')[0], s=d.createElement('script'); s.type='text/javascript'; s.async=true;
      s.src='https://uk-script.dotmetrics.net/door.js?d='+document.location.host+'&t=music';
      h.appendChild(s); }());
    /* ]]> */
  </script>
<style>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</style>
<style>@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
font-display: block; }
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/merriweather/v22/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');
font-display: block; }
</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>window.__HONEYBEE__ = {"GRAPHQL_URL":"http://hive.default:4000/graphql","GRAPHQL_CLIENT_URL":"https://hive.ladbible.com/graphql","GCLOUD_API_KEY":"AIzaSyB3eJK0j916MF3GBw9qoUL4B71XX4Zw-wQ","GCLOUD_PROJECT":"channel-production-01-184210","SERVER_URL":"https://europe-west2-channel-production-01-184210.cloudfunctions.net/function-save-subscription","PUBLIC_KEY":"BOUHi4IstKmcK55ENEzg5fcwMmigcHa79fjKbqIE6DIERa-QDxrZRsQw76I1kfvrgGjdaBRCCQlm3hATDSDj8-8","isCypressEnabled":false,"experiments":false,"flags":{},"uxExperiments":{"header-bidding":["isA9","isIndex"],"scroll-depth":["ladbible","gamingbible","tyla","sportbible"],"inf-scroll":["ladbible","gamingbible","tyla","sportbible"]},"DEPLOYMENT_ENV":"production"}</script>
<script>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</script>
<div id="root" class="body-root"><style data-emotion-css="1fpj9z4">@-webkit-keyframes animation-1fpj9z4{from{-webkit-transform:scale(0.25);-ms-transform:scale(0.25);transform:scale(0.25);opacity:0;}to{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);opacity:1;}}@keyframes animation-1fpj9z4{from{-webkit-transform:scale(0.25);-ms-transform:scale(0.25);transform:scale(0.25);opacity:0;}to{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);opacity:1;}}</style><style data-emotion-css="1i3s84w">.css-1i3s84w{display:none;}.css-1i3s84w.open{display:block;}</style><div class="css-1i3s84w"><style data-emotion-css="r5r7ic">.css-r5r7ic{display:block;position:fixed;left:0;top:0;width:150px;background:#000;bottom:0;font-family:oswald,sans-serif;padding-top:3.5rem;overflow:auto;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}@media (min-width:1024px){.css-r5r7ic{display:none;}}.css-r5r7ic ul{margin:0;padding:0;}.css-r5r7ic a{color:#fff;display:block;line-height:3.5rem;padding:0 1rem;border-bottom:1px solid #222;}</style><nav class="css-r5r7ic"><ul><li><style data-emotion-css="1y8pm10">.css-1y8pm10{color:#4992d3;}</style><a href="/submit/video/" class="css-1y8pm10">Submit Video</a></li><li><a href="/submit/picture/" class="css-1y8pm10">Submit Picture</a></li><li><a class="css-1y8pm10" href="/animals/">Animals</a></li><li><a class="css-1y8pm10" href="/celebrity/">Celebrity</a></li><li><a class="css-1y8pm10" href="/film-and-tv/">Film and TV</a></li><li><a class="css-1y8pm10" href="/fashion/">Fashion</a></li><li><a class="css-1y8pm10" href="/food/">Food</a></li><li><a class="css-1y8pm10" href="/gaming/">Gaming</a></li><li><a class="css-1y8pm10" href="/health/">Health</a></li><li><a class="css-1y8pm10" href="/life/">Life</a></li><li><a class="css-1y8pm10" href="/music/">Music</a></li><li><a class="css-1y8pm10" href="/news/">News</a></li><li><a class="css-1y8pm10" href="/science/">Science</a></li><li><a class="css-1y8pm10" href="/sport/">Sport</a></li><li><a class="css-1y8pm10" href="/technology/">Tech</a></li><li><a class="css-1y8pm10" href="/viral/">Viral</a></li><li><a class="css-1y8pm10" href="/about/">About &amp; Contact</a></li><li><a href="http://www.ladbiblegroup.com/privacy/" class="css-1y8pm10">Privacy Policy</a></li><li><a class="css-1y8pm10" href="/">Privacy Settings</a></li><li><a class="css-1y8pm10" href="/terms-use/">Terms Of Use</a></li></ul></nav></div><style data-emotion-css="zcznu6">.css-zcznu6{background:#000;box-shadow:0 0 0.5rem rgba(0,0,0,0.2);padding:0 1.25rem;-webkit-transition:0.25s ease-in-out;transition:0.25s ease-in-out;position:relative;}.css-zcznu6.open{-webkit-transform:translateX(150px);-ms-transform:translateX(150px);transform:translateX(150px);}.css-zcznu6.open span{opacity:0;}.css-zcznu6.open span:nth-child(2){-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.css-zcznu6.open span:nth-child(3){-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}.css-zcznu6.open span:not(:first-child):not(:last-child){opacity:1;}@media (min-width:1024px){.css-zcznu6{background:#fff;padding:0;}}</style><header class="css-zcznu6"><style data-emotion-css="cpae7h">.css-cpae7h{max-width:1110px;padding-right:1rem;padding-left:1rem;margin-right:auto;margin-left:auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;position:relative;}@media (max-width:768px){.css-cpae7h{padding-right:0;padding-left:0;}}@media (min-width:1024px){.css-cpae7h{-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}}</style><div class="css-cpae7h"><style data-emotion-css="vyqrsc">.css-vyqrsc{-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);color:#fff;position:absolute;top:50%;left:0;width:18px;height:1.1rem;border:0;background:transparent;}@media (min-width:1024px){.css-vyqrsc{display:none;}}.css-vyqrsc span{display:block;position:absolute;height:3px;width:100%;background:#fff;opacity:1;left:0;top:0.45rem;-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);-webkit-transition:0.25s ease-in-out;transition:0.25s ease-in-out;}.css-vyqrsc span:first-child{top:0;}.css-vyqrsc span:last-child{top:auto;bottom:0;}</style><button class="css-vyqrsc"><span></span><span></span><span></span><span></span></button><style data-emotion-css="hks0h8">.css-hks0h8{color:#4992d3;background:#000;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:3.4375rem;width:10.5rem;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0.25rem 0.5rem;}.css-hks0h8 svg{fill:#fff;width:8.125rem;}@media (min-width:1024px){.css-hks0h8{height:4.375rem;}.css-hks0h8 svg{width:9.25rem;}}</style><a href="/" class="css-hks0h8"><img src="/assets/unilad-logo.662cbe64da699fce9ed24612da8cbd4b.png" alt="unilad" /></a><style data-emotion-css="5bf3va">.css-5bf3va{display:none;}@media (min-width:1024px){.css-5bf3va{display:block;}}.css-5bf3va ul{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:0;padding:0;}.css-5bf3va a{font-family:oswald,sans-serif;font-size:1rem;line-height:4.375rem;padding:0 1.25rem;color:#000;text-transform:uppercase;display:inline-block;white-space:nowrap;}.css-5bf3va a:hover{color:#8d8d8d;}.css-5bf3va .sub-nav{text-align:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;position:absolute;top:100%;left:0;display:none;background:#fff;z-index:100;}.css-5bf3va .sub-nav a{line-height:2rem;display:block;}.css-5bf3va .sub-nav a:hover{background:#333;color:#fff;}.css-5bf3va li{list-style:none;position:relative;}.css-5bf3va li:hover .sub-nav{display:block;}.css-5bf3va .with-sub-nav::after{content:'';width:0;height:0;border-style:solid;border-width:0.4rem 0.35rem 0;border-color:#000 transparent transparent;display:inline-block;vertical-align:middle;margin:-0.2rem 0 0 0.5rem;}</style><nav class="css-5bf3va"><ul><li><a class="css-1y8pm10" href="/news/">News</a></li><li><a class="css-1y8pm10" href="/film-and-tv/">Film &amp; TV</a></li><li><a class="css-1y8pm10" href="/music/">Music</a></li><li><a class="css-1y8pm10" href="/technology/">Tech</a></li><li><a to="" class="with-sub-nav css-1y8pm10" href="">more</a><ul class="sub-nav"><li><a href="/featured/" class="css-1y8pm10">Featured</a></li><li><a href="/gaming/" class="css-1y8pm10">Gaming</a></li><li><a href="/life/" class="css-1y8pm10">Life</a></li><li><a href="/viral/" class="css-1y8pm10">Viral</a></li><li><a href="/submit/video/" class="css-1y8pm10">Submit Video</a></li><li><a href="/submit/picture/" class="css-1y8pm10">Submit Picture</a></li><li><a href="/about/" class="css-1y8pm10">About &amp; Contact</a></li><li><a href="http://www.ladbiblegroup.com/privacy/" class="css-1y8pm10">Privacy Policy</a></li><li id="postPromptUI"><a on="tap:consent.prompt(consent=SourcePoint)" href="" class="css-1y8pm10">Privacy Settings</a></li><li><a href="/terms-use/" class="css-1y8pm10">Terms Of Use</a></li></ul></li></ul></nav><style data-emotion-css="kh0h5x">.css-kh0h5x{display:none;-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}@media (min-width:1024px){.css-kh0h5x{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-kh0h5x"><style data-emotion-css="1sjgrmj">.css-1sjgrmj{margin-left:1rem;}</style><a href="https://www.facebook.com/uniladmag" class="css-1sjgrmj"><style data-emotion-css="20as6p">.css-20as6p{display:inline-block;fill:currentColor;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;}</style><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M11.875 3.75H15V0h-3.125C9.4625 0 7.5 1.9625 7.5 4.375V6.25H5V10h2.5v10h3.75V10h3.125L15 6.25h-3.75V4.375c0-.3388.2862-.625.625-.625z"></path></svg></a><a href="https://twitter.com/unilad" class="css-1sjgrmj"><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M17.316 6.246c0.008 0.162 0.011 0.326 0.011 0.488 0 4.99-3.797 10.742-10.74 10.742-2.133 0-4.116-0.625-5.787-1.697 0.296 0.035 0.596 0.053 0.9 0.053 1.77 0 3.397-0.604 4.688-1.615-1.651-0.031-3.046-1.121-3.526-2.621 0.23 0.043 0.467 0.066 0.71 0.066 0.345 0 0.679-0.045 0.995-0.131-1.727-0.348-3.028-1.873-3.028-3.703 0-0.016 0-0.031 0-0.047 0.509 0.283 1.092 0.453 1.71 0.473-1.013-0.678-1.68-1.832-1.68-3.143 0-0.691 0.186-1.34 0.512-1.898 1.861 2.285 4.644 3.787 7.781 3.945-0.064-0.277-0.097-0.564-0.097-0.861 0-2.084 1.689-3.773 3.774-3.773 1.086 0 2.067 0.457 2.756 1.191 0.859-0.17 1.667-0.484 2.397-0.916-0.282 0.881-0.881 1.621-1.66 2.088 0.764-0.092 1.49-0.293 2.168-0.594-0.506 0.758-1.146 1.422-1.884 1.953z"></path></svg></a><a href="https://www.instagram.com/unilad/" class="css-1sjgrmj"><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M9.5 2.3043c2.5383 0 2.8387.0113 3.8368.0559.928.041 1.4286.1965 1.7629.3265.4417.171.7606.3788 1.0907.709.3343.3342.538.6495.7125 1.0913.13.3342.2856.8383.3265 1.7628.0446 1.0023.0559 1.3027.0559 3.8374s-.0113 2.8387-.0559 3.8374c-.041.928-.1965 1.4286-.3265 1.7629-.171.4417-.3782.7606-.709 1.0907-.3342.3343-.6495.538-1.0907.7125-.3343.13-.839.2856-1.7628.3266-1.0023.0445-1.3027.0558-3.8374.0558s-2.8388-.0113-3.8374-.0558c-.928-.041-1.4286-.1966-1.7629-.3266-.4417-.171-.7606-.3782-1.0913-.709-.3343-.3342-.538-.6495-.7125-1.0907-.13-.3343-.2856-.839-.3266-1.7628-.0445-1.0023-.0558-1.3027-.0558-3.8374s.0113-2.8387.0558-3.8374c.041-.928.1966-1.4286.3266-1.7629.171-.4417.3788-.7606.709-1.0913.3342-.3343.6495-.538 1.0913-.7125.3342-.13.8383-.2856 1.7628-.3265.998-.0446 1.2991-.0559 3.8374-.0559H9.5zm0-1.7106c-2.5793 0-2.9017.0113-3.9152.0559-1.0094.0445-1.7035.2078-2.3043.4417-.627.2446-1.1578.5676-1.6845 1.0985C1.0652 2.717.7422 3.2471.4976 3.8707c-.234.605-.3973 1.295-.4418 2.3043C.0113 7.192 0 7.5145 0 10.0938c0 2.5792.0113 2.9016.0558 3.9151.0445 1.0094.2078 1.7035.4418 2.3044.2452.627.5676 1.1578 1.0984 1.6844.5267.5267 1.0575.8539 1.681 1.095.605.2339 1.2949.3971 2.3042.4417 1.013.0445 1.336.0558 3.9152.0558 2.5793 0 2.9023-.0113 3.9152-.0558 1.0094-.0446 1.7035-.2078 2.3044-.4418.6234-.241 1.1542-.5676 1.6809-1.0949.5266-.5272.8538-1.0574 1.0949-1.6809.2339-.605.3972-1.295.4417-2.3043.0445-1.013.0558-1.336.0558-3.9152s-.0113-2.9016-.0558-3.9152c-.0445-1.0094-.2078-1.7034-.4417-2.3043-.234-.6312-.557-1.1614-1.0872-1.6886-.5267-.5267-1.0575-.8539-1.681-1.095-.605-.2339-1.2949-.3971-2.3043-.4417-1.0165-.048-1.3395-.0593-3.9187-.0593L9.5.5938z"></path><path fill="currentColor" d="M9.5 5.2137c-2.6938 0-4.88 2.1856-4.88 4.88 0 2.6945 2.1856 4.88 4.88 4.88s4.88-2.1855 4.88-4.88c0-2.6938-2.1856-4.88-4.88-4.88zm0 8.0453c-1.748 0-3.1653-1.4173-3.1653-3.1653 0-1.748 1.4173-3.1652 3.1653-3.1652 1.748 0 3.1653 1.4173 3.1653 3.1653 0 1.748-1.4173 3.1652-3.1653 3.1652z"></path><path fill="currentColor" d="M15.7118 5.0207c0 .6294-.51 1.1395-1.1394 1.1395s-1.1394-.51-1.1394-1.1395c0-.6293.51-1.1394 1.1394-1.1394s1.1394.51 1.1394 1.1394z"></path></svg></a><a href="https://www.youtube.com/channel/UCnQWRzqPuCpOw0aJ4HwQjIQ" class="css-1sjgrmj"><svg class="css-20as6p" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M10 2.3c-9.828 0-10 0.874-10 7.7s0.172 7.7 10 7.7 10-0.874 10-7.7-0.172-7.7-10-7.7zM13.205 10.334l-4.49 2.096c-0.393 0.182-0.715-0.022-0.715-0.456v-3.948c0-0.433 0.322-0.638 0.715-0.456l4.49 2.096c0.393 0.184 0.393 0.484 0 0.668z"></path></svg></a><style data-emotion-css="8pes2g">.css-8pes2g{color:#929292;min-width:3.75rem;min-height:3.75rem;width:0%;overflow:hidden;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-transition:width 0.5s;transition:width 0.5s;}.css-8pes2g.isOpen{width:100%;}</style><div class="css-8pes2g"><style data-emotion-css="dcxn2s">.css-dcxn2s{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;width:100%;}.css-dcxn2s span{position:absolute;top:-9999;opacity:0;}.css-dcxn2s input[type="text"]{border:0;padding:1.25rem 3.75rem 1.25rem 1.25rem;outline:0;font-family:oswald,sans-serif;width:100%;text-transform:uppercase;color:#2c3e50;}.css-dcxn2s button[type="submit"]{border:0;padding:0;position:absolute;top:0;right:0;bottom:0;width:60px;outline:none;}</style><form class="css-dcxn2s"><input type="text" placeholder="Search..." /><button type="submit" tabindex="0"><span>Search</span><style data-emotion-css="132p1sd">.css-132p1sd{display:inline-block;fill:currentColor;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;color:#929292;float:right;}</style><svg class="css-132p1sd" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 20 20"><path fill="currentColor" d="M12.142 12.767c-0.869 0.619-1.932 0.983-3.079 0.983-2.934 0-5.313-2.378-5.313-5.313s2.378-5.313 5.313-5.313c2.934 0 5.313 2.378 5.313 5.313 0 1.148-0.364 2.211-0.983 3.079l3.491 3.491c0.344 0.344 0.341 0.894-0 1.235l-0.015 0.015c-0.34 0.34-0.894 0.341-1.235 0l-3.491-3.491zM9.063 12.5c2.244 0 4.063-1.819 4.063-4.063s-1.819-4.063-4.063-4.063c-2.244 0-4.063 1.819-4.063 4.063s1.819 4.063 4.063 4.063v0z"></path></svg></button></form></div></div></div></header><style data-emotion-css="efrztm">@font-face{font-family:"Gotham Bold";font-display:block;font-style:normal;font-weight:bold;src:url(/assets/GothamBold.c94ad99853023189f89a1c2a757f0ab3.woff) format('woff');src:url(/assets/GothamBoldttf.46e967b815ca51f5f3d477f178662f51.ttf) format('truetype');}@font-face{font-family:"Gotham Medium";font-display:block;font-style:normal;font-weight:normal;src:url(/assets/GothamMedium.562811f4f0ea0319b3f4a072ec1acc44.woff);}.css-efrztm{position:relative;z-index:1;-webkit-transition:-webkit-transform 0.25s ease-in-out;-webkit-transition:transform 0.25s ease-in-out;transition:transform 0.25s ease-in-out;min-height:100vh;background:#fff;}.css-efrztm.open{-webkit-transform:translateX(150px);-ms-transform:translateX(150px);transform:translateX(150px);}.css-efrztm::after{content:'';clear:both;display:table;}@media (min-width:1024px){.css-efrztm{background:transparent;}}</style><div class="css-efrztm"><span id="content-start"></span><style data-emotion-css="12oxt30">.css-12oxt30{background-color:#eee;overflow:hidden;z-index:3;position:relative;}</style><div class="css-12oxt30"><div><style data-emotion-css="sc0vla-margin-Advert">.css-sc0vla-margin-Advert{display:none;margin:0 auto;margin-bottom:1rem;min-width:728px;max-width:970px;padding:0.5em 0 0.1em;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-sc0vla-margin-Advert{display:block;}}</style><div class="css-sc0vla-margin-Advert"><style data-emotion-css="1i2p7ui">.css-1i2p7ui{font-size:1rem;line-height:1.25rem;margin-bottom:0.5rem;display:block;text-align:center;-webkit-text-decoration:underline;text-decoration:underline;text-transform:uppercase;text-underline-position:under;font-weight:bold;font-size:0.75rem;line-height:1rem;color:#666666;}@media (max-width:768px){.css-1i2p7ui{font-size:0.75rem;line-height:1rem;}}</style><span class="css-1i2p7ui">Advert</span><style data-emotion-css="154qxgm">.css-154qxgm{min-height:250px;margin:0 auto 1rem auto;min-width:728px;max-width:970px;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-154qxgm{min-height:90px;}}.css-154qxgm iframe{margin-bottom:0 !important;}.css-154qxgm.is-ladx{position:relative;}.css-154qxgm.is-ladx .dfp-unit{border:4px solid black;}</style><div class="dfp-ad-unit css-154qxgm" data-ad-type="LANDSCAPE" data-path="LANDSCAPE_1"><style data-emotion-css="1tyes0n">.css-1tyes0n{display:none;position:absolute;top:-0.5rem;right:-0.5rem;background:#000;color:#fff;font-weight:bold;height:2rem;width:2rem;z-index:1;border-radius:2rem;line-height:2rem;text-align:center;}.is-ladx .css-1tyes0n{display:block;}</style><div class="close-counter css-1tyes0n" aria-hidden="true">10</div><style data-emotion-css="ecdyp8">.css-ecdyp8{background-color:transparent;min-height:250px;}</style><div id="rgpt-0" class="dfp-unit css-ecdyp8"></div></div></div></div></div><style data-emotion-css="faqnvf-padding-padding">.css-faqnvf-padding-padding{max-width:1110px;padding-right:1rem;padding-left:1rem;margin-right:auto;margin-left:auto;position:relative;padding-bottom:2rem;padding-top:1rem;}@media (max-width:768px){.css-faqnvf-padding-padding{padding-left:0;padding-right:0;}}</style><section class="article__container css-faqnvf-padding-padding"><style data-emotion-css="1xpq1wa">@media (min-width:768px){.css-1xpq1wa{float:left;width:calc(100% - 342px);}}</style><section class="css-1xpq1wa"><style data-emotion-css="7kph65-ArticleBodyContainer">.css-7kph65-ArticleBodyContainer{position:relative;overflow:hidden;line-height:28px;min-height:400vh;font-family:merriweather,times new roman,serif;}.css-7kph65-ArticleBodyContainer p{margin-bottom:1em;line-height:28px !important;}.css-7kph65-ArticleBodyContainer blockquote p{padding:0 3rem;font-size:0.875rem;line-height:1.125rem;font-style:italic;margin:1rem 0;padding-left:4rem;min-height:2rem;}.css-7kph65-ArticleBodyContainer .media-credit-container{position:relative;width:100% !important;margin-bottom:1rem;}.css-7kph65-ArticleBodyContainer .media-credit-container img{max-width:none;width:100%;height:auto;display:block;}.css-7kph65-ArticleBodyContainer .media-credit-container cite{display:none;}.css-7kph65-ArticleBodyContainer .media-credit-container .media-credit,.css-7kph65-ArticleBodyContainer .media-credit-container span{position:absolute;bottom:0;right:0;display:inline-block;color:#eee;padding:0.25rem;background:rgba(0,0,0,0.7);}.skin__opt--three .css-7kph65-ArticleBodyContainer{width:auto !important;padding-right:6rem;max-width:none;}</style><div class="article-main article-single css-7kph65-ArticleBodyContainer" data-cypress="article-body"><div><style data-emotion-css="txkioe-padding">@media (max-width:1024px){.css-txkioe-padding{padding-right:1rem;padding-left:1rem;}}</style><div class="css-txkioe-padding"><style data-emotion-css="n2ukd5">.css-n2ukd5{font-family:oswald,sans-serif;font-size:2rem;line-height:2.25rem;font-weight:normal;margin:0;padding:1rem 0 0.5rem;color:#111111;}@media (max-width:768px){.css-n2ukd5{font-size:1.5rem;line-height:1.75rem;}}</style><h1 class="css-n2ukd5">Teen Punk Band Behind ‘Racist, Sexist Boy’ Sign Label Deal</h1><style data-emotion-css="e49lpn">.css-e49lpn{font-family:helvetica,sans-serif;font-size:0.75rem;line-height:1rem;text-transform:uppercase;border-bottom:1px solid #ddd;margin-bottom:0.5rem;padding-bottom:0.5rem;}</style><div class="css-e49lpn">by : <a href="/author/jbanim" class="css-1y8pm10">Julia Banim</a> on : <!-- -->23 May 2021 12:12</div></div><style data-emotion-css="4ta8wt-Button-margin-margin">.css-4ta8wt-Button-margin-margin{border:3px solid #327cd1;background-color:#327cd1;color:#fff;font-family:helvetica,sans-serif;font-size:0.75rem;padding:0.5rem 1rem;cursor:pointer;display:inline-block;vertical-align:middle;font-weight:bold;-webkit-letter-spacing:0.12ch;-moz-letter-spacing:0.12ch;-ms-letter-spacing:0.12ch;letter-spacing:0.12ch;line-height:normal;text-align:center;text-transform:uppercase;margin-right:0.25rem;margin-bottom:0.5rem;background:url(/assets/facebook.ae776d55b28320baed5fc7091c095814.png) 0 0 no-repeat;display:inline-block;height:40px;width:120px;border:none;background-size:cover;}.css-4ta8wt-Button-margin-margin:hover,.css-4ta8wt-Button-margin-margin:active,.css-4ta8wt-Button-margin-margin:focus{background-color:transparent;color:#000000;}.css-4ta8wt-Button-margin-margin:hover,.css-4ta8wt-Button-margin-margin:active,.css-4ta8wt-Button-margin-margin:focus{-webkit-text-decoration:none;text-decoration:none;}</style><button class="css-4ta8wt-Button-margin-margin"></button><style data-emotion-css="39cya9-Button-margin-margin">.css-39cya9-Button-margin-margin{border:3px solid #55acee;background-color:#55acee;color:#fff;font-family:helvetica,sans-serif;font-size:0.75rem;padding:0.5rem 1rem;cursor:pointer;display:inline-block;vertical-align:middle;font-weight:bold;-webkit-letter-spacing:0.12ch;-moz-letter-spacing:0.12ch;-ms-letter-spacing:0.12ch;letter-spacing:0.12ch;line-height:normal;text-align:center;text-transform:uppercase;margin-right:0.25rem;margin-bottom:0.5rem;background:url(/assets/twitter.c65e675750cbdc434ed925184a6c0739.png) 0 0 no-repeat;display:inline-block;height:40px;width:120px;border:none;background-size:cover;}.css-39cya9-Button-margin-margin:hover,.css-39cya9-Button-margin-margin:active,.css-39cya9-Button-margin-margin:focus{background-color:transparent;color:#000000;}.css-39cya9-Button-margin-margin:hover,.css-39cya9-Button-margin-margin:active,.css-39cya9-Button-margin-margin:focus{-webkit-text-decoration:none;text-decoration:none;}</style><button class="css-39cya9-Button-margin-margin"></button><style data-emotion-css="14ay4ct-Button-margin">.css-14ay4ct-Button-margin{border:3px solid;color:#fff;font-family:helvetica,sans-serif;font-size:0.75rem;padding:0.5rem 1rem;cursor:pointer;display:inline-block;vertical-align:middle;font-weight:bold;-webkit-letter-spacing:0.12ch;-moz-letter-spacing:0.12ch;-ms-letter-spacing:0.12ch;letter-spacing:0.12ch;line-height:normal;text-align:center;text-transform:uppercase;margin-bottom:0.5rem;background:url(/assets/whatsapp.e0208d642e6ac0f228d81a63780f5e71.png) 0 0 no-repeat;display:inline-block;height:40px;width:120px;border:none;background-size:cover;}.css-14ay4ct-Button-margin:hover,.css-14ay4ct-Button-margin:active,.css-14ay4ct-Button-margin:focus{background-color:transparent;color:#000000;}.css-14ay4ct-Button-margin:hover,.css-14ay4ct-Button-margin:active,.css-14ay4ct-Button-margin:focus{-webkit-text-decoration:none;text-decoration:none;}@media (min-width:768px){.css-14ay4ct-Button-margin{display:none;}}</style><button class="css-14ay4ct-Button-margin"></button></div><div><style data-emotion-css="1bmd730-margin-padding">.css-1bmd730-margin-padding{font-family:merriweather,times new roman,serif;margin-bottom:2rem;}.css-1bmd730-margin-padding iframe{display:block;margin:0 auto 1rem;max-width:100%;}.css-1bmd730-margin-padding p{font-size:1rem;line-height:1.25rem;}.css-1bmd730-margin-padding strong{font-family:merriweather,times new roman,serif;}.css-1bmd730-margin-padding .media-credit-container a{color:#fff;}.css-1bmd730-margin-padding a:not(.next-up-link):not(.credit-anchor){color:#4992d3;}.css-1bmd730-margin-padding cite{font-size:0.75rem;line-height:1rem;font-style:normal;color:#666666;display:block;}.css-1bmd730-margin-padding h2:not(.next-up-header){font-size:1.5rem;line-height:1.75rem;font-weight:normal;}.css-1bmd730-margin-padding h3{font-size:1.25rem;line-height:1.5rem;}.css-1bmd730-margin-padding .twitter-tweet{margin:0 auto;}.css-1bmd730-margin-padding .instagram-media{margin:auto auto 1em !important;}@media (max-width:420px){.css-1bmd730-margin-padding .instagram-media{min-width:100% !important;}}.css-1bmd730-margin-padding p{margin-bottom:1em;line-height:28px;}.css-1bmd730-margin-padding blockquote p{padding:0 3rem;font-size:0.875rem;line-height:1.125rem;font-style:italic;margin:1rem 0;padding-left:4rem;min-height:2rem;}.css-1bmd730-margin-padding .media-credit-container{position:relative;margin-bottom:1rem;}.css-1bmd730-margin-padding .media-credit-container img{max-width:none;width:100%;height:auto;display:block;}.css-1bmd730-margin-padding .media-credit-container cite{display:none;}.css-1bmd730-margin-padding .media-credit-container .media-credit,.css-1bmd730-margin-padding .media-credit-container span{position:absolute;bottom:0;right:0;display:inline-block;color:#eee;padding:0.25rem;background:rgba(0,0,0,0.7);}@media (max-width:1024px){.css-1bmd730-margin-padding div > p{padding-right:1rem;padding-left:1rem;}}</style><div class="article-content css-1bmd730-margin-padding"><style data-emotion-css="leqt71">.css-leqt71{clear:both;text-align:center;}@media (max-width:767px){.css-leqt71{max-width:100%;}}</style><figure class="media-credit-container css-leqt71"><style data-emotion-css="1g00ww3"></style><picture class="css-1g00ww3"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=648,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=648,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=648,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=648,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=648,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=648,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=648,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Flinda-lindas.jpg" alt="Female Punk Band Behind &#x27;Racist, Sexist Boy&#x27; Sign Label Deal" loading="lazy" /></picture><span>LA Public Library/YouTube</span></figure><style data-emotion-css="1oteowz"></style><div class="css-1oteowz"><p><strong>The phenomenal all-girl punk band behind the hit viral track <em>Racist, Sexist Boy</em> have just signed a record deal. </strong></p></div><div class="css-1oteowz"><p>The Linda Lindas, who recently shot to viral fame with their track, have now been signed up by Epitaph Records, an independent, LA-based music label founded by Bad Religion guitarist Brett Gurewitz.</p></div><div><style data-emotion-css="gxwzpm-margin-Advert">.css-gxwzpm-margin-Advert{display:block;margin:0 auto;margin-bottom:1rem;min-width:300px;max-width:335px;padding:0.5em 0 0.1em;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-gxwzpm-margin-Advert{display:none;}}</style><div class="css-gxwzpm-margin-Advert"><span class="css-1i2p7ui">Advert</span><style data-emotion-css="1lico4i">.css-1lico4i{min-height:188px;margin:0 auto 1rem auto;min-width:300px;max-width:335px;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-1lico4i{min-height:90px;}}.css-1lico4i iframe{margin-bottom:0 !important;}.css-1lico4i.is-ladx{position:relative;}.css-1lico4i.is-ladx .dfp-unit{border:4px solid black;}</style><div class="dfp-ad-unit css-1lico4i" data-ad-type="PORTRAIT" data-path="PORTRAIT_3"><div class="close-counter css-1tyes0n" aria-hidden="true">10</div><style data-emotion-css="vigdzf">.css-vigdzf{background-color:transparent;min-height:188px;}</style><div id="rgpt-6" class="dfp-unit css-vigdzf"></div></div></div></div><div class="css-1oteowz"><p>Being mostly focused on punk and pop punk acts, Epitaph Records has previously signed the likes of Alkaline Trio, The All-American Rejects and Millencolin. It would appear that The Linda Lindas’ sound will fit in perfectly.</p></div><div class="css-1oteowz"><p><strong>Check out the track <em>Racist, Sexist Boy</em> for yourself below:</strong></p></div><div class="css-1oteowz"><div class="interactive interactive-youtube"><iframe title="The Linda Lindas - &quot;Racist, Sexist Boy&quot; (Live at LA Public Library)" width="500" height="281" src="https://www.youtube.com/embed/J5AhU5Q7vH0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div></div><div class="css-1oteowz"><p>The latest signing was first speculated on by <em><a href="https://www.spin.com/2021/05/tom-morello-thurston-moore-linda-lindas/" target="_blank" rel="noopener noreferrer nofollow">Spin</a></em> after Epitaph Records uploaded the video for <em>Racist, Sexist Boy</em> to their official YouTube channel. The performance quickly gained the attention of legendary musicians like Rage Against the Machine’s Tom Morello, and Sonic Youth’s Thurston Moore.</p></div><div><div class="css-gxwzpm-margin-Advert"><span class="css-1i2p7ui">Advert</span><div class="dfp-ad-unit css-1lico4i" data-ad-type="PORTRAIT" data-path="PORTRAIT_5"><div class="close-counter css-1tyes0n" aria-hidden="true">10</div><div id="rgpt-7" class="dfp-unit css-vigdzf"></div></div></div></div><div><style data-emotion-css="boxm8t">.css-boxm8t{float:right;margin:0 10px 2.5rem 1rem;max-width:50%;}@media (min-width:768px){.css-boxm8t{max-width:11.625rem;}}</style><div class="css-boxm8t"></div></div><div class="css-1oteowz"><p>The video of The Linda Lindas performing the track in LA Public Library has proven to be a viral sensation, with many people left completely blown away by the band’s collective talent and energy.</p></div><div class="css-1oteowz"><p>Bandmates Mila (10), Eloise (13), Lucia (14), and Bela (16) are described on their Facebook page as ‘Half Asian / Half Latinx. Sisters, cousins and friends who play music together because it’s fun!!’</p></div><div class="css-1oteowz"><p><strong>The track is inspired by the girls’ own personal experiences of dealing with racism and sexism, with Mila saying: </strong></p></div><div class="css-1oteowz"><blockquote><p>A little while before we went into lockdown, a boy came up to me in my class and said that his dad told him to stay away from Chinese people. After I told him that I was Chinese, he backed away from me. Eloise and I wrote this song based on that experience.</p></blockquote></div><div><div class="css-gxwzpm-margin-Advert"><span class="css-1i2p7ui">Advert</span><div class="dfp-ad-unit css-1lico4i" data-ad-type="PORTRAIT" data-path="PORTRAIT_6"><div class="close-counter css-1tyes0n" aria-hidden="true">10</div><div id="rgpt-8" class="dfp-unit css-vigdzf"></div></div></div></div><style data-emotion-css="obptq2-SocialEmbed-padding">.css-obptq2-SocialEmbed-padding .twitter-tweet{border-left:0.25rem solid #55acee;padding:padding-top:0.5rem;padding-right:0.5rem;padding-bottom:0.5rem;padding-left:0.5rem;line-height:1.375rem;}</style><div class="css-obptq2-SocialEmbed-padding"></div><div class="css-1oteowz"><p>The Linda Lindas are no overnight success, however, having been playing together since 2018 and previously opening for Best Coast, Money Mark and punk bands like the Dils and Alley Cats; they were even specifically asked to open for Bikini Kill in 2019. The signing to Epitaph was confirmed by <em><a href="https://variety.com/2021/music/news/linda-lindas-sign-with-epitaph-records-1234979498/" target="_blank" rel="noopener noreferrer nofollow">Variety</a></em>.</p></div><div class="css-1oteowz"><p><em>If you have been affected by any of the issues in this article and wish to speak to someone in confidence, contact Stop Hate UK by visiting their website <a href="https://www.stophateuk.org/talk-to-us/" target="_blank" rel="noopener noreferrer nofollow">www.stophateuk.org/talk</a> </em></p></div></div><div class="css-txkioe-padding"><div><style data-emotion-css="1shp7la-StyledCardBlock">.css-1shp7la-StyledCardBlock{position:relative;background:#fff;color:#000;padding:2rem 0 0;}@media (min-width:768px){.css-1shp7la-StyledCardBlock{padding:2rem 0 0;}}.css-1shp7la-StyledCardBlock::after{position:absolute;top:0;left:50%;-webkit-transform:translate(-50%,0);-ms-transform:translate(-50%,0);transform:translate(-50%,0);background:#fff;width:calc(100vw + 0.5px);height:100%;}.skin__opt--three .css-1shp7la-StyledCardBlock::after{width:calc(100% + 5.6rem);}@media (min-width:768px){.css-1shp7la-StyledCardBlock::after{display:none;}}</style><section class="css-1shp7la-StyledCardBlock"><style data-emotion-css="1p2ohzi">.css-1p2ohzi{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.css-1p2ohzi p.next-up-header{font-size:1.25rem;line-height:1.5rem;}</style><div class="css-1p2ohzi"><style data-emotion-css="1m164c-RecirculationTitle">.css-1m164c-RecirculationTitle{font-family:oswald,sans-serif;font-size:1.25rem;line-height:1.5rem;line-height:normal;text-align:left;margin-top:0px;position:relative;z-index:1;}</style><p class="next-up-header css-1m164c-RecirculationTitle"><style data-emotion-css="4n1las">@media (max-width:767px){.css-4n1las{display:none;}}</style><span class="css-4n1las">Most Read Stories</span><style data-emotion-css="1s8mc50">@media (min-width:768px){.css-1s8mc50{display:none;}}</style><span class="css-1s8mc50">Most Read</span></p></div><style data-emotion-css="tdq3kf">.css-tdq3kf{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row wrap;-ms-flex-flow:row wrap;flex-flow:row wrap;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;width:100%;margin:0;padding:0 0px;font-size:0;}@media (min-width:769px){.css-tdq3kf{-webkit-flex-flow:row wrap;-ms-flex-flow:row wrap;flex-flow:row wrap;padding:0 0px;}}@media (max-width:768px){.css-tdq3kf div:nth-child(n+3){display:none;}}</style><div class="css-tdq3kf"><style data-emotion-css="e6d8y0-gridWidth">.css-e6d8y0-gridWidth{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;line-height:1.25rem;width:calc(auto - 0.25rem) !important;margin-bottom:0.3rem;}@media (max-width:420px){.css-e6d8y0-gridWidth{margin:0px 0;}}@media (max-width:420px){.css-e6d8y0-gridWidth{margin-bottom:0.875rem;}}</style><div class="css-e6d8y0-gridWidth"><style data-emotion-css="1umxjpl-RoundedCard">.css-1umxjpl-RoundedCard{overflow:hidden;max-width:100%;height:100%;background-color:#fff;border-radius:0.5rem;box-shadow:0 2px 8px rgba(0,0,0,0.25);box-shadow:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}@media (min-width:768px){.css-1umxjpl-RoundedCard{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-1umxjpl-RoundedCard"><style data-emotion-css="11f7gow">.css-11f7gow{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;line-height:1.25rem;width:50%;margin:auto 0;}@media (max-width:420px){.css-11f7gow{margin:0px 0;}}</style><div class="css-11f7gow"><a href="/animals/angelina-jolie-didnt-shower-for-three-days-for-skin-crawling-world-bee-day-pic/" title="Angelina Jolie Didn’t Shower For Three Days For Skin-Crawling World Bee Day Pic" class="css-1y8pm10"><style data-emotion-css="76mapu-CardImageContainer">.css-76mapu-CardImageContainer{position:relative;margin-bottom:0;height:0;padding-bottom:calc(100% / (16 / 9));background-color:#eee;overflow:hidden;border-radius:8px 0px 0px 8px;}@media (max-width:420px){.css-76mapu-CardImageContainer{min-height:100%;}}</style><figure class="css-76mapu-CardImageContainer"><style data-emotion-css="1k9wphk">.css-1k9wphk{top:0;left:0;right:0;bottom:0;position:absolute;}.css-1k9wphk img{height:100%;width:100%;object-fit:cover;}</style><picture class="css-1k9wphk"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fangelina-jolie-bee.jpg" alt="Angelina Jolie Didn’t Shower For Three Days For Skin-Crawling World Bee Day Pic" loading="lazy" /></picture></figure></a></div><style data-emotion-css="8gmcch">.css-8gmcch{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;line-height:1.25rem;width:50%;margin:auto 0;height:100%;}@media (max-width:420px){.css-8gmcch{margin:0px 0;}}</style><div class="css-8gmcch"><style data-emotion-css="727gz0-StyledContent">.css-727gz0-StyledContent{font-family:merriweather,times new roman,serif;padding:0.75rem 1rem;height:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}.css-727gz0-StyledContent:last-child{margin:0;}@media (min-width:420px){.css-727gz0-StyledContent{padding:1rem;}}@media (min-width:768px){.css-727gz0-StyledContent{text-align:left;padding:1rem 0.75rem;}}</style><div class="css-727gz0-StyledContent"><style data-emotion-css="16lc8gf">.css-16lc8gf{min-height:5.3rem;}@media (min-width:768px){.css-16lc8gf{min-height:7rem;}}</style><div class="css-16lc8gf"><style data-emotion-css="1p836ag-CardCategory">.css-1p836ag-CardCategory{color:#4992d3;display:block;font-family:Arial,sans-serif;margin-bottom:0.5rem;-webkit-text-decoration:none;text-decoration:none;}@media (min-width:768px){.css-1p836ag-CardCategory{margin-bottom:1rem;}}@media (max-width:767px){.css-1p836ag-CardCategory{font-size:0.75rem;line-height:1rem;}}.css-1p836ag-CardCategory.card-category-link{font-size:0.75rem;line-height:1rem;font-weight:bold;text-transform:uppercase;}@media (min-width:1024px){}</style><a class="card-category-link css-1p836ag-CardCategory" href="/animals">Animals</a><style data-emotion-css="f14tcu-CardTitle">.css-f14tcu-CardTitle{font-family:oswald,sans-serif;line-height:normal;font-weight:700;font-size:1.25rem;margin-bottom:0.5rem;overflow:hidden;}.css-f14tcu-CardTitle a{color:#000;}.css-f14tcu-CardTitle a.card-title-link{color:#000 !important;font-size:1.25rem;line-height:normal;}@media (max-width:767px){.css-f14tcu-CardTitle a.card-title-link{font-size:1.125rem;}}@media (min-width:768px){.css-f14tcu-CardTitle{margin-bottom:1rem;}}@media (max-width:767px){.css-f14tcu-CardTitle{font-size:0.875rem;}}</style><h3 class="css-f14tcu-CardTitle"><a title="Angelina Jolie Didn’t Shower For Three Days For Skin-Crawling World Bee Day Pic" href="/animals/angelina-jolie-didnt-shower-for-three-days-for-skin-crawling-world-bee-day-pic/" class="card-title-link css-1y8pm10"><span><span><span>Angelina Jolie Didn’t Shower For Three Days For Skin-Crawling World Bee Day Pic</span></span></span></a></h3></div></div></div></div></div><style data-emotion-css="1uiu6un-gridWidth-gridWidth">.css-1uiu6un-gridWidth-gridWidth{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;line-height:1.25rem;width:calc(auto - 0.25rem) !important;}@media (max-width:420px){.css-1uiu6un-gridWidth-gridWidth{margin:0px 0;}}@media (min-width:769px){.css-1uiu6un-gridWidth-gridWidth{width:calc(33.33% - 0.25rem) !important;}}</style><div class="css-1uiu6un-gridWidth-gridWidth"><style data-emotion-css="c4d8dd-RoundedCard">.css-c4d8dd-RoundedCard{overflow:hidden;max-width:100%;height:100%;background-color:#fff;border-radius:0.5rem;box-shadow:0 2px 8px rgba(0,0,0,0.25);box-shadow:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}@media (min-width:768px){.css-c4d8dd-RoundedCard{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}}</style><div class="css-c4d8dd-RoundedCard"><style data-emotion-css="aqu9c0">.css-aqu9c0{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;line-height:1.25rem;width:50%;margin:auto 0;}@media (max-width:420px){.css-aqu9c0{margin:0px 0;}}@media (min-width:768px){.css-aqu9c0{width:100%;}}</style><div class="css-aqu9c0"><a href="/news/cryptocurrency-market-loses-more-than-800-billion-after-bitcoin-crash/" title="Cryptocurrency Market Loses More Than $800 Billion After Bitcoin Crash" class="css-1y8pm10"><style data-emotion-css="19nv9l3-CardImageContainer">.css-19nv9l3-CardImageContainer{position:relative;margin-bottom:0;height:0;padding-bottom:calc(100% / (16 / 9));background-color:#eee;overflow:hidden;}@media (max-width:420px){.css-19nv9l3-CardImageContainer{min-height:100%;}}@media (max-width:768px){.css-19nv9l3-CardImageContainer{border-radius:8px 0px 0px 8px;}}</style><figure class="css-19nv9l3-CardImageContainer"><picture class="css-1k9wphk"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fbitcoin1.jpg" alt="Cryptocurrency Market Loses More Than $800 Billion After Bitcoin Crash" loading="lazy" /></picture></figure></a></div><style data-emotion-css="19gqpgo">.css-19gqpgo{padding:0;vertical-align:top;width:100%;box-sizing:border-box;font-size:1rem;line-height:1.25rem;width:50%;margin:auto 0;height:100%;}@media (max-width:420px){.css-19gqpgo{margin:0px 0;}}@media (min-width:768px){.css-19gqpgo{width:100%;}}</style><div class="css-19gqpgo"><div class="css-727gz0-StyledContent"><div class="css-16lc8gf"><a class="card-category-link css-1p836ag-CardCategory" href="/news">News</a><h3 class="css-f14tcu-CardTitle"><a title="Cryptocurrency Market Loses More Than $800 Billion After Bitcoin Crash" href="/news/cryptocurrency-market-loses-more-than-800-billion-after-bitcoin-crash/" class="card-title-link css-1y8pm10"><span><span><span>Cryptocurrency Market Loses More Than $800 Billion After Bitcoin Crash</span></span></span></a></h3></div></div></div></div></div><div class="css-1uiu6un-gridWidth-gridWidth"><div class="css-c4d8dd-RoundedCard"><div class="css-aqu9c0"><a href="/science/alien-like-creature-with-sickly-sweet-smell-of-rotting-corpses-found-in-woods/" title="Alien-Like Creature With ‘Sickly Sweet Smell Of Rotting Corpses’ Found In Woods" class="css-1y8pm10"><figure class="css-19nv9l3-CardImageContainer"><picture class="css-1k9wphk"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fstinky.jpg" alt="Alien-Like Creature With ‘Sickly Sweet Smell Of Rotting Corpses’ Found In Woods" loading="lazy" /></picture></figure></a></div><div class="css-19gqpgo"><div class="css-727gz0-StyledContent"><div class="css-16lc8gf"><a class="card-category-link css-1p836ag-CardCategory" href="/science">Science</a><h3 class="css-f14tcu-CardTitle"><a title="Alien-Like Creature With ‘Sickly Sweet Smell Of Rotting Corpses’ Found In Woods" href="/science/alien-like-creature-with-sickly-sweet-smell-of-rotting-corpses-found-in-woods/" class="card-title-link css-1y8pm10"><span><span><span>Alien-Like Creature With ‘Sickly Sweet Smell Of Rotting Corpses’ Found In Woods</span></span></span></a></h3></div></div></div></div></div><div class="css-1uiu6un-gridWidth-gridWidth"><div class="css-c4d8dd-RoundedCard"><div class="css-aqu9c0"><a href="/news/man-was-tased-kicked-and-dragged-by-police-before-death-bodycam-shows/" title="Man Was Tased, Kicked, And Dragged By Police Before Death, Bodycam Shows" class="css-1y8pm10"><figure class="css-19nv9l3-CardImageContainer"><picture class="css-1k9wphk"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 1dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 1)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (max-resolution: 3dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=webp,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=380,quality=70,format=jpeg,fit=pad,dpr=3/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 0px) and (max-width: 380px) and (-webkit-max-device-pixel-ratio: 3)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=webp,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=800,quality=70,format=jpeg,fit=pad,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fronaldgreenetased.jpg" alt="Man Was Tased, Kicked, And Dragged By Police Before Death, Bodycam Shows" loading="lazy" /></picture></figure></a></div><div class="css-19gqpgo"><div class="css-727gz0-StyledContent"><div class="css-16lc8gf"><a class="card-category-link css-1p836ag-CardCategory" href="/news">News</a><h3 class="css-f14tcu-CardTitle"><a title="Man Was Tased, Kicked, And Dragged By Police Before Death, Bodycam Shows" href="/news/man-was-tased-kicked-and-dragged-by-police-before-death-bodycam-shows/" class="card-title-link css-1y8pm10"><span><span><span>Man Was Tased, Kicked, And Dragged By Police Before Death, Bodycam Shows</span></span></span></a></h3></div></div></div></div></div></div></section></div></div><style data-emotion-css="5b4plq-AuthorPanel-padding-padding">.css-5b4plq-AuthorPanel-padding-padding{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row nowrap;-ms-flex-flow:row nowrap;flex-flow:row nowrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;width:100%;border:solid 1px #eee;padding-top:1rem;padding-bottom:1rem;padding-right:1.5rem;padding-left:1.5rem;margin-top:3em;font-family:merriweather,times new roman,serif;font-size:1rem;line-height:1.25rem;}@media (max-width:768px){.css-5b4plq-AuthorPanel-padding-padding{-webkit-flex-flow:column nowrap;-ms-flex-flow:column nowrap;flex-flow:column nowrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;text-align:center;}}</style><div id="author-bio" class="css-5b4plq-AuthorPanel-padding-padding"><style data-emotion-css="1j7c6o6-Avatar">.css-1j7c6o6-Avatar{background-image:url(https://www.unilad.co.uk/cdn-cgi/image/width=160,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2019%2F04%2FJulia-Banim-Sml.png);background-position:center;background-size:cover;background-color:#eee;min-width:5em;width:5em;height:5em;padding:0;margin:0;border-radius:50%;}</style><div class="css-1j7c6o6-Avatar"></div><style data-emotion-css="p29dsc-margin">.css-p29dsc-margin{font-size:0.875rem;line-height:1.125rem;margin-bottom:0;margin-left:1.5rem;font-weight:300;}@media (max-width:768px){.css-p29dsc-margin{margin-left:0;margin-top:1em;max-width:100%;}}.css-p29dsc-margin p{margin-top:0.5rem;margin-bottom:0;line-height:1.3125rem !important;}</style><div class="css-p29dsc-margin"><style data-emotion-css="g224sm-AuthorName">.css-g224sm-AuthorName{font-size:1.25rem;line-height:1.5rem;color:#4992d3;font-family:helvetica,sans-serif;margin-bottom:0;}</style><h2 class="css-g224sm-AuthorName">Julia Banim</h2><p>Jules studied English Literature with Creative Writing at Lancaster University before earning her masters in International Relations at Leiden University in The Netherlands (Hoi!). She then trained as a journalist through News Associates in Manchester. Jules has previously worked as a mental health blogger, copywriter and freelancer for various publications.</p></div></div><style data-emotion-css="bsx5lk-padding">.css-bsx5lk-padding{font-family:helvetica,sans-serif;padding:20px;}@media (max-width:1024px){.css-bsx5lk-padding{padding-right:1rem;padding-left:1rem;}}</style><div class="css-bsx5lk-padding"><style data-emotion-css="1apqigp">.css-1apqigp{font-size:0.875rem;line-height:1.125rem;}</style><p class="css-1apqigp">Topics: <a href="/music/" class="css-1y8pm10">Music</a>, <a href="/tag/now/" class="css-1y8pm10">Now</a></p></div><button class="css-4ta8wt-Button-margin-margin"></button><button class="css-39cya9-Button-margin-margin"></button><button class="css-14ay4ct-Button-margin"></button><style data-emotion-css="9aa9hy">.css-9aa9hy{border-top:solid #ddd 1px;border-bottom:solid #ddd 1px;}</style><div class="css-9aa9hy"><style data-emotion-css="1l5wxga">.css-1l5wxga{padding:15px;cursor:pointer;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;font-family:"Gotham Medium";}.css-1l5wxga h4{text-transform:uppercase;-webkit-transform:translateY(4px);-ms-transform:translateY(4px);transform:translateY(4px);font-family:"Gotham Medium";}</style><div class="css-1l5wxga"><style data-emotion-css="bpntiw">.css-bpntiw{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:row nowrap;-ms-flex-flow:row nowrap;flex-flow:row nowrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}</style><div class="css-bpntiw"><h4>Credits</h4><style data-emotion-css="1iw4px">.css-1iw4px{color:#666;margin-left:42px;width:100%;visibility:visible;}</style><span class="css-1iw4px">Epitaph Records/YouTube and 2 others</span></div><style data-emotion-css="m1jjq0">.css-m1jjq0{display:inline-block;fill:currentColor;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-transform:rotate(0);-ms-transform:rotate(0);transform:rotate(0);width:1rem;-webkit-transform:translateY(4px);-ms-transform:translateY(4px);transform:translateY(4px);}</style><svg class="css-m1jjq0" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M10 9.727l6.364-6.363L20 7l-6.364 6.364L10 17 0 7l3.636-3.636z"></path></svg></div><style data-emotion-css="1e6hzfs">.css-1e6hzfs{display:none;font-family:oswald,sans-serif;padding-bottom:1rem;}.css-1e6hzfs h4,.css-1e6hzfs p{margin:0;}</style><div class="css-1e6hzfs"><style data-emotion-css="wt0nb2">.css-wt0nb2{color:#666;margin-left:42px;list-style:decimal;}.css-wt0nb2 ol li{padding-left:2rem;margin:0 0 10px;}</style><ol class="css-wt0nb2"><li><style data-emotion-css="d5ee8m">.css-d5ee8m{margin:0;}</style><p class="css-d5ee8m">Epitaph Records/YouTube</p><p><a href="https://www.youtube.com/watch?v=J5AhU5Q7vH0" target="_blank" class="css-1y8pm10">The Linda Lindas - &quot;Racist, Sexist Boy&quot; (Live at LA Public Library)</a></p></li><li><p class="css-d5ee8m">Variety</p><p><a href="https://variety.com/2021/music/news/linda-lindas-sign-with-epitaph-records-1234979498/" target="_blank" class="css-1y8pm10">The Linda Lindas Sign With Epitaph Records</a></p></li><li><p class="css-d5ee8m">Spin</p><p><a href="https://www.spin.com/2021/05/tom-morello-thurston-moore-linda-lindas/" target="_blank" class="css-1y8pm10">Tom Morello, Thurston Moore and Others Show Support for Punk Rock’s New Viral Darlings, The Linda Lindas</a></p></li></ol></div></div><div class="css-txkioe-padding"><style data-emotion-css="49m5ls">.css-49m5ls .OUTBRAIN .ob-rec-text{font-family:oswald,sans-serif !important;}.css-49m5ls .OUTBRAIN .ob-widget-header{font-family:oswald,sans-serif !important;}.css-49m5ls .OUTBRAIN .ob-widget-header span{border-bottom-width:0 !important;}</style><div class="css-49m5ls"> <div class="OUTBRAIN" data-src="https://www.unilad.co.uk/music/female-punk-band-behind-racist-sexist-boy-sign-label-deal/" data-widget-id="AR_2" data-ob-template="UniladLtd"></div></div></div><div class="css-txkioe-padding"></div></div></div></section><style data-emotion-css="1h9iann">.css-1h9iann{display:none;margin-top:1rem;max-width:300px;float:right;}@media (min-width:768px){.css-1h9iann{display:block;}}</style><aside class="css-1h9iann"><style data-emotion-css="c95i7y">.css-c95i7y{font-family:merriweather,times new roman,serif;}.skin__opt--three .css-c95i7y{margin:0 1rem;margin-left:6rem;}</style><div data-cypress="article-right-column" class="css-c95i7y"><div><style data-emotion-css="salf17-margin-Advert">.css-salf17-margin-Advert{display:none;margin:0 auto;margin-bottom:1rem;min-width:300px;max-width:335px;padding:0.5em 0 0.1em;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-salf17-margin-Advert{display:block;}}</style><div class="css-salf17-margin-Advert"><span class="css-1i2p7ui">Advert</span><style data-emotion-css="7cp25r">.css-7cp25r{min-height:250px;margin:0 auto 1rem auto;min-width:300px;max-width:335px;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-7cp25r{min-height:90px;}}.css-7cp25r iframe{margin-bottom:0 !important;}.css-7cp25r.is-ladx{position:relative;}.css-7cp25r.is-ladx .dfp-unit{border:4px solid black;}</style><div class="dfp-ad-unit css-7cp25r" data-ad-type="PORTRAIT" data-path="PORTRAIT_4"><div class="close-counter css-1tyes0n" aria-hidden="true">10</div><div id="rgpt-1" class="dfp-unit css-ecdyp8"></div></div></div></div><style data-emotion-css="36crju">.css-36crju{font-family:oswald,sans-serif;font-size:1.5rem;line-height:1.75rem;padding:0.625rem 0;margin:0;text-align:center;color:#8d8d8d;text-transform:capitalize;text-transform:uppercase;}@media (min-width:768px){.css-36crju{text-align:left;}}</style><h3 class="css-36crju">Most Recent</h3><style data-emotion-css="2geze8">.css-2geze8{margin:0;padding:0;list-style:none;border-top:3px solid #ddd;padding-top:0.9375rem;}</style><ul class="css-2geze8"><style data-emotion-css="10nfkr0">.css-10nfkr0{list-style:none;margin-bottom:1.25rem;border-bottom:1px solid #ddd;}.css-10nfkr0::after{content:'';clear:both;display:table;}.css-10nfkr0 > div{overflow:hidden;padding:0 1.25rem;}.css-10nfkr0 p{font-size:0.875rem;line-height:1.125rem;font-family:helvetica,sans-serif;margin-top:0.25rem;}@media (min-width:768px){.css-10nfkr0{padding-bottom:0.9375rem;}}</style><li class="css-10nfkr0"><a href="/animals/monkey-also-picks-off-banana-strings-but-experts-say-you-shouldnt/" class="css-1y8pm10"><style data-emotion-css="1957xk3">.css-1957xk3{margin-bottom:1.25rem;width:100%;background-color:#eee;min-height:4.375rem;}@media (min-width:768px){.css-1957xk3{float:left;width:4.375rem;height:4.375rem;margin:0;}}@media (min-width:768px){.css-1957xk3 img{height:100%;object-fit:cover;}}</style><div class="css-1957xk3"><picture class="css-1g00ww3"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fmonke.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fmonke.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fmonke.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fmonke.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fmonke.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fmonke.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fmonke.jpg" alt="Monkey Also Picks Off Banana Strings, But Experts Say You Shouldn’t" loading="lazy" /></picture></div></a><div><a href="/animals/monkey-also-picks-off-banana-strings-but-experts-say-you-shouldnt/" class="css-1y8pm10"><style data-emotion-css="8qqqj2">.css-8qqqj2{color:#333;font-family:oswald,sans-serif;font-size:1rem;line-height:1.25rem;margin:0;}.css-8qqqj2:hover{color:#8d8d8d;}</style><h4 class="css-8qqqj2">Monkey Also Picks Off Banana Strings, But Experts Say You Shouldn’t</h4></a></div></li><li class="css-10nfkr0"><a href="/animals/cyclist-finds-puppy-on-roadside-they-ride-back-to-forever-home/" class="css-1y8pm10"><div class="css-1957xk3"><picture class="css-1g00ww3"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fpup-cyclist.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fpup-cyclist.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fpup-cyclist.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fpup-cyclist.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fpup-cyclist.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fpup-cyclist.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fpup-cyclist.jpg" alt="Cyclist Finds Puppy On Roadside, They Ride Back To Forever Home" loading="lazy" /></picture></div></a><div><a href="/animals/cyclist-finds-puppy-on-roadside-they-ride-back-to-forever-home/" class="css-1y8pm10"><h4 class="css-8qqqj2">Cyclist Finds Puppy On Roadside, They Ride Back To Forever Home</h4></a></div></li><li class="css-10nfkr0"><a href="/animals/tiktokers-dog-becomes-spinning-top-as-owners-see-who-is-favourite/" class="css-1y8pm10"><div class="css-1957xk3"><picture class="css-1g00ww3"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fspinning-dog.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fspinning-dog.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fspinning-dog.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fspinning-dog.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fspinning-dog.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fspinning-dog.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fspinning-dog.jpg" alt="TikTokers’ Dog Becomes Spinning Top As Owners See Who Is Favourite" loading="lazy" /></picture></div></a><div><a href="/animals/tiktokers-dog-becomes-spinning-top-as-owners-see-who-is-favourite/" class="css-1y8pm10"><h4 class="css-8qqqj2">TikTokers’ Dog Becomes Spinning Top As Owners See Who Is Favourite</h4></a></div></li><li class="css-10nfkr0"><a href="/news/bundles-of-cocaine-keeps-washing-up-on-the-florida-keys-coast/" class="css-1y8pm10"><div class="css-1957xk3"><picture class="css-1g00ww3"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fkeys-cocaine.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fkeys-cocaine.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fkeys-cocaine.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fkeys-cocaine.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fkeys-cocaine.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fkeys-cocaine.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fkeys-cocaine.jpg" alt="Bundles Of Cocaine Keeps Washing Up On The Florida Keys Coast" loading="lazy" /></picture></div></a><div><a href="/news/bundles-of-cocaine-keeps-washing-up-on-the-florida-keys-coast/" class="css-1y8pm10"><h4 class="css-8qqqj2">Bundles Of Cocaine Keeps Washing Up On The Florida Keys Coast</h4></a></div></li><li class="css-10nfkr0"><a href="/gaming/11-of-the-biggest-disappointments-in-video-game-history/" class="css-1y8pm10"><div class="css-1957xk3"><picture class="css-1g00ww3"><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fgaming-disappointment.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fgaming-disappointment.jpg" media="(min-width: 380px) and (min-resolution: 2dppx)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fgaming-disappointment.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=2/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fgaming-disappointment.jpg" media="(min-width: 380px) and (-webkit-min-device-pixel-ratio: 2)" type="image/jpeg" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=webp,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fgaming-disappointment.jpg" type="image/webp" /><source srcSet="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fgaming-disappointment.jpg" type="image/jpeg" /><img src="https://www.unilad.co.uk/cdn-cgi/image/width=70,quality=70,format=jpeg,fit=cover,dpr=1/https%3A%2F%2Fwww.unilad.co.uk%2Fwp-content%2Fuploads%2F2021%2F05%2Fgaming-disappointment.jpg" alt="11 Of The Biggest Disappointments In Video Game History" loading="lazy" /></picture></div></a><div><a href="/gaming/11-of-the-biggest-disappointments-in-video-game-history/" class="css-1y8pm10"><h4 class="css-8qqqj2">11 Of The Biggest Disappointments In Video Game History</h4></a></div></li></ul><h3 class="css-36crju">Recommended</h3><style data-emotion-css="s1jj3s">.css-s1jj3s{border-top:3px solid #ddd;padding-top:0.9375rem;}</style><div class="css-s1jj3s"><div class="css-49m5ls"> <div class="OUTBRAIN" data-src="https://www.unilad.co.uk/music/female-punk-band-behind-racist-sexist-boy-sign-label-deal/" data-widget-id="SB_1" data-ob-template="UniladLtd"></div></div></div></div></aside></section><div><style data-emotion-css="1qpe2ks-Advert">.css-1qpe2ks-Advert{display:block;margin:0 auto;min-width:1px;max-width:468px;padding:0.5em 0 0;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;position:fixed;bottom:env(safe-area-inset-bottom);display:block;min-width:100vw;min-height:0;overflow:hidden;z-index:100;margin:0 auto;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}@media (min-width:1024px){.css-1qpe2ks-Advert{display:none;}}.css-1qpe2ks-Advert *{-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}</style><div class="css-1qpe2ks-Advert"><style data-emotion-css="1oj7tzu">.css-1oj7tzu{min-height:1px;max-height:120px;margin:0 auto 0 auto;min-width:1px;max-width:468px;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}@media (min-width:1024px){.css-1oj7tzu{min-height:90px;}}.css-1oj7tzu iframe{margin-bottom:0 !important;}.css-1oj7tzu.is-ladx{position:relative;}.css-1oj7tzu.is-ladx .dfp-unit{border:4px solid black;}</style><div class="dfp-ad-unit css-1oj7tzu" data-ad-type="STICKY" data-path="STICKY_1"><div class="close-counter css-1tyes0n" aria-hidden="true">10</div><style data-emotion-css="13ojy0z">.css-13ojy0z{background-color:transparent;min-height:1px;}</style><div id="rgpt-10" class="dfp-unit css-13ojy0z"></div></div></div></div></div></div>
<script async src="/assets/ads.509c43559ceab8effd1a.js"></script><script async src="/assets/npm.apollo-cache-inmemory.652f85e9105181f1baca.js"></script><script async src="/assets/npm.apollo-client.84b92ab06b7ebe526fca.js"></script><script async src="/assets/npm.apollo-link.04ad30dc393276032139.js"></script><script async src="/assets/npm.apollo-link-dedup.3ad794f1bb49c8a13604.js"></script><script async src="/assets/npm.apollo-link-http.810e0c69aacf2f995815.js"></script><script async src="/assets/npm.apollo-link-http-common.5f367cf34d6732f58eb0.js"></script><script async src="/assets/npm.apollo-utilities.f3d3e72e15b00312e47b.js"></script><script async src="/assets/npm.babel.bdbe136d677d8e7366a7.js"></script><script async src="/assets/npm.error-stack-parser.ec27754d530894884a62.js"></script><script async src="/assets/npm.fast-json-stable-stringify.7d02a37d95fc345584bc.js"></script><script async src="/assets/npm.graphql.efb09d30a9f0fb6f3c98.js"></script><script async src="/assets/npm.graphql-tag.4d88099259d76f7c8d68.js"></script><script async src="/assets/npm.history.c9fd4946d3629f7cc65a.js"></script><script async src="/assets/npm.hoist-non-react-statics.870433e5842c34a62fa1.js"></script><script async src="/assets/npm.intersection-observer.78208d1471ddc477d9d0.js"></script><script async src="/assets/npm.invariant.4a8d8adbe53c588d8e3c.js"></script><script async src="/assets/npm.isomorphic-fetch.e2e1d99e30f71623f1cf.js"></script><script async src="/assets/npm.iterall.4f669dd5f517ca967565.js"></script><script async src="/assets/npm.lodash.flowright.59e32a76e40da3ff1629.js"></script><script async src="/assets/npm.mini-create-react-context.93465530925d8ac169d6.js"></script><script async src="/assets/npm.object-assign.f98821a29d4ccda5b3bd.js"></script><script async src="/assets/npm.optimism.f21511da6e69deb84e0c.js"></script><script async src="/assets/npm.prop-types.627d564acfef2c774259.js"></script><script async src="/assets/npm.react.21cb7649172bafc48346.js"></script><script async src="/assets/npm.react-apollo.6ad4da1c75fcba02e87f.js"></script><script async src="/assets/npm.react-dom.2b328bcb349751b5a422.js"></script><script async src="/assets/npm.react-facebook-pixel.dacaefb554b6f737b213.js"></script><script async src="/assets/npm.react-fast-compare.2400e2fc85da0a4357c0.js"></script><script async src="/assets/npm.react-ga.d65bcf013b0d292800bd.js"></script><script async src="/assets/npm.react-helmet-async.c21995974c3c7890f2f7.js"></script><script async src="/assets/npm.react-is.6a293d1b69329bbbabd6.js"></script><script async src="/assets/npm.react-loadable.1832cd0fa975c8d0b6ae.js"></script><script async src="/assets/npm.react-router.88fd42e5a68f1a018e05.js"></script><script async src="/assets/npm.react-router-dom.bb440cb961c45eb9075f.js"></script><script async src="/assets/npm.resolve-pathname.61e176319533bb23506e.js"></script><script async src="/assets/npm.scheduler.e39f7945f3ef463209e5.js"></script><script async src="/assets/npm.shallowequal.605283bb6fd1d0d26b9a.js"></script><script async src="/assets/npm.stack-generator.893298ebc50c11d4b8f7.js"></script><script async src="/assets/npm.stackdriver-errors-js.90996b6910b23e40c1ae.js"></script><script async src="/assets/npm.stackframe.333b2214555717cb567c.js"></script><script async src="/assets/npm.stacktrace-gps.48976dedfe276e6589bf.js"></script><script async src="/assets/npm.stacktrace-js.98f4916a1ff1975dc997.js"></script><script async src="/assets/npm.symbol-observable.4590bb8eae6dc2457b2e.js"></script><script async src="/assets/npm.theladbiblegroup.f4accfd6b6b47c0a1083.js"></script><script async src="/assets/npm.tiny-invariant.0815b843ba1e2eb79509.js"></script><script async src="/assets/npm.ts-invariant.f1e51bbdd4ac58acf42e.js"></script><script async src="/assets/npm.tslib.b7bb4958283dd97d96a2.js"></script><script async src="/assets/npm.value-equal.39e1ad2baa3ec1ab6e5a.js"></script><script async src="/assets/npm.webpack.4bbbaaa4edd5082129e9.js"></script><script async src="/assets/npm.whatwg-fetch.cf338f0466346875f25a.js"></script><script async src="/assets/npm.wry.ea311a64093a3c4bfbae.js"></script><script async src="/assets/npm.zen-observable.b97cbdd0d170cf079cf0.js"></script><script async src="/assets/npm.zen-observable-ts.fbe60dc759dd5e1f807c.js"></script><script async src="/assets/main.e701385e87a9c7a92202.js"></script><script async src="/assets/default.dc9947eb6e0983b2dc49.js"></script><script async src="/assets/unilad.e965046fa90bc83e6d12.js"></script>

<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15593740" });
    (function() {
        var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src =
        (document.location.protocol == "https:" ? "https://sb" : "http://b") +
        ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
    </script>
<noscript>
    <img
        src="https://sb.scorecardresearch.com/p?c1=2&c2=15593740&cv=2.0&cj=1"
    />
    </noscript>

<script type="text/JavaScript">
      !function(t,n){t[n]=t[n]||
      {
      nlsQ:function(e,o,c,r,s,i)
      {
      return s=t.document,
      r=s.createElement("script"),
      r.async=1,
      r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
      i=s.getElementsByTagName("script")[0],
      i.parentNode.insertBefore(r,i),
      t[n][o]=t[n][o]||{g:c||{},
      ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} },
      t[n][o]
      }
      }
      }
      (window,"NOLBUNDLE");
    </script>
<script type="text/JavaScript">
      var nSdkInstance = NOLBUNDLE.nlsQ("P684FCD27-0E66-4515-8602-B7ACD577F592","nSdkInstance"); 
      var sdkNseNo = 0;
      var sdkNseMeta;
    </script>
<script>
        document.body.addEventListener('pbBrandedElementEvent', function(event) {
          if (!event || !event.detail) { return; }

          var eventName = event.detail.name;
          var eventData = event.detail.data;

          switch(eventName) {
            case 'branded-element.engaged':
              if (eventData.pageActionType !== 'vote') { return; }

              permutive.track('PollResponse', {
                "survey": {
                  "id": eventData.elementId
                },
                "question": {
                  "id": eventData.itemId,
                  "text": eventData.itemQuestionText
                },
                "answer": {
                  "id": eventData.itemAnswerId,
                  "text": eventData.itemAnswerText
                },
                "provider": "PlayBuzz"
              });
            break;
          }
        });
</script>
<script>
  window.addEventListener("message", (event) => {
    if(event && event.data && event.data.type === "picked_answer") {
      var eventData = event.data.data;

      permutive.track('PollResponse', {
        "survey": {
          "id": eventData.interactionId
        },
        "question": {
          "id": eventData.slideId,
          "text": eventData.slideTitle
        },
        "answer": {
          "id": eventData.answerId,
          "text": eventData.answerText
        },
        "provider": "Apester"
      });
    }
  });
</script>
<script type="text/javascript">
      var PWT={}; //Initialize Namespace
      var gptRan = false;
      var pbjs = window.pbjs || {};
      pbjs.que = window.pbjs.que || [];
      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT and Prebid
        loadPrebidAndGPT();
      };
      var loadPrebidAndGPT = function() {
        // Check the gptRan flag
        if (!gptRan) {
          gptRan = true;
          var pbjsEl = document.createElement("script");
          pbjsEl.type = "text/javascript";
          pbjsEl.async = true;
          pbjsEl.src = "//ads.rubiconproject.com/prebid/13128_ladbible_group_demandmanager.js";
          var pbjsTargetEl = document.getElementsByTagName("head")[0];
          pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
        }
      };
      // Failsafe to call prebid & gpt
      setTimeout(loadPrebidAndGPT, 100);
      </script>
<script type="text/javascript">
      (function() {
        var purl = window.location.href;
        var url = '//ads.pubmatic.com/AdServer/js/pwt/159296/3740';
        var profileVersionId = '';
        if(purl.indexOf('pwtv=')>0){
          var regexp = /pwtv=(.*?)(&|$)/g;
          var matches = regexp.exec(purl);
          if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
          }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url+profileVersionId+'/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
      })();
    </script>
<script>
        //Load the APS JavaScript Library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //Initialize the Library
        apstag.init({
            pubID: '3920',
            adServer: 'googletag'
        });
    </script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'653f84c648285a76',m:'4a91113a719ff04068f903a22bc69e0d47c3fc17-1621785851-1800-AQQ+Ec4uziPOQRaQ9D85MNVYdPr/G1hO9o9hphlQxC8sH1qwpaj75+CJpHAUySLLYxD+xNnQx7fYhMW3taGoJaW19l/LUxJoTwF/EbsoMGt3+jlX02c1ZipMrLxeQi0n6W/oZ6JrTqZ+i6hBcm0TY/JhbbaVLmFJ+pyFGrzRxyHyt3dPjxE5FoUDu09fZ0CeWrbuyCf4Go9+D5xQucQocPI=',s:[0x6fc5646dd0,0x77ec917ceb],}})();</script></body>
</html>
